org.apache.maven.artifact.installer.ArtifactInstallationException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • Re: build errors
    via by Venkat,
  • Re: build errors
    via by Venkat,
    • org.apache.maven.artifact.installer.ArtifactInstallationException: Failed to install artifact org.apache.usergrid:usergrid-rest:jar:0.0.29-SNAPSHOT: /Users/venkatm/work/Apache/usergrid/stack/rest/target/usergrid-rest-0.0.29-SNAPSHOT.jar (No such file or directory) at org.apache.maven.artifact.installer.DefaultArtifactInstaller.install(DefaultArtifactInstaller.java:111) at org.apache.maven.plugin.install.InstallFileMojo.execute(InstallFileMojo.java:252) Caused by: org.eclipse.aether.installation.InstallationException: Failed to install artifact org.apache.usergrid:usergrid-rest:jar:0.0.29-SNAPSHOT: /Users/venkatm/work/Apache/usergrid/stack/rest/target/usergrid-rest-0.0.29-SNAPSHOT.jar (No such file or directory) at org.eclipse.aether.internal.impl.DefaultInstaller.install(DefaultInstaller.java:299) at org.eclipse.aether.internal.impl.DefaultInstaller.install(DefaultInstaller.java:221) at org.eclipse.aether.internal.impl.DefaultInstaller.install(DefaultInstaller.java:178) at org.eclipse.aether.internal.impl.DefaultRepositorySystem.install(DefaultRepositorySystem.java:406) at org.apache.maven.artifact.installer.DefaultArtifactInstaller.install(DefaultArtifactInstaller.java:107) ... 2 more
    No Bugmate found.