org.apache.empire.db.exceptions.QueryFailedException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • re: Strange problem with Date while inserting
    via by Rainer Döbele,
  • re Strange problem with Date while inserting
    via by Rainer Döbele,
  • re: Strange problem with Date while inserting
    via by Rainer Döbele,
  • Re: Strange problem with Date while inserting
    via by Francis De Brabandere,
  • Re: Strange problem with Date while inserting
    via by Alain Becam,
  • Strange problem with Date while inserting
    via by Alain Becam,
  • Re: Strange problem with Date while inserting
    via by mailinglist@j-b-s.de,
  • Re: Strange problem with Date while inserting
    via by Francis De Brabandere,
  • Re: Strange problem with Date while inserting
    via by Becam Alain,
  • Re: Strange problem with Date while inserting
    via by Alain Becam,
    • org.apache.empire.db.exceptions.QueryFailedException: Error executing > query INSERT INTO SEARCH_TERMS_LOG( SEARCH_TERMS, IS_LOCAL, > AT_TIME, FROM_IP) VALUES ( 'XXXX', 1, Thu Feb 21 10:27:45 CET 2013, > '10.11.4.119'). Native error is INSERT INTO SEARCH_TERMS_LOG( SEARCH_TERMS, > IS_LOCAL, AT_TIME, FROM_IP) VALUES ( 'XXXX', 1, Thu Feb 21 10:27:45 CET > 2013, '10.11.4.119'). at > org.apache.empire.db.DBDatabase.executeSQL(DBDatabase.java:1037) at > org.apache.empire.db.DBRowSet.updateRecord(DBRowSet.java:711) at org.apache.empire.db.DBRecord.update(DBRecord.java:683)
    No Bugmate found.