java.lang.NullPointerException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • Additional Problem concerning parsing
    via by Alina Dima,
  • Additional Problem concerning parsing
    via by Alina Dima,
    • java.lang.NullPointerException at org.apache.ode.bpel.parser.RootFSA$BpelStartState.handleSaxEvent(RootFSA.java:101) at org.apache.ode.sax.fsa.FSA.handleSaxEvent(FSA.java:125) at org.apache.ode.sax.fsa.FsaHandler.startElement(FsaHandler.java:100) at com.sun.org.apache.xerces.internal.parsers.AbstractSAXParser.startElement(UnknownSource) at com.sun.org.apache.xerces.internal.impl.XMLNSDocumentScannerImpl.scanStartElement(UnknownSource) at com.sun.org.apache.xerces.internal.impl.XMLNSDocumentScannerImpl$NSContentDispatcher.scanRootElementHook(UnknownSource) at com.sun.org.apache.xerces.internal.impl.XMLDocumentFragmentScannerImpl$FragmentContentDispatcher.dispatch(UnknownSource) at com.sun.org.apache.xerces.internal.impl.XMLDocumentFragmentScannerImpl.scanDocument(UnknownSource) at com.sun.org.apache.xerces.internal.parsers.XML11Configuration.parse(UnknownSource) at com.sun.org.apache.xerces.internal.parsers.XML11Configuration.parse(UnknownSource) at com.sun.org.apache.xerces.internal.parsers.XMLParser.parse(UnknownSource) at com.sun.org.apache.xerces.internal.parsers.AbstractSAXParser.parse(UnknownSource) at org.apache.ode.bpel.parser.BpelParser.parse(BpelParser.java:78) at org.apache.ode.bpel.parser.BpelProcessBuilderImpl.parse(BpelProcessBuilderImpl.java:43) at org.apache.ode.bpel.compiler.BpelC.compile(BpelC.java:348) at org.apache.ode.bpel.deploy.DeploymentUnitImpl.compile(DeploymentUnitImpl.java:136) at org.apache.ode.bpel.deploy.DeploymentUnitImpl.compileProcesses(DeploymentUnitImpl.java:126) at org.apache.ode.bpel.deploy.DeploymentUnitImpl.loadProcessDefinitions(DeploymentUnitImpl.java:144) at org.apache.ode.bpel.deploy.DeploymentUnitImpl.refresh(DeploymentUnitImpl.java:288) at org.apache.ode.bpel.deploy.DeploymentUnitImpl.<init>(DeploymentUnitImpl.java:110) at org.apache.ode.bpel.deploy.DeploymentManagerImpl.createDeploymentUnit(DeploymentManagerImpl.java:71) at org.apache.ode.bpel.engine.BpelServerImpl.deploy(BpelServerImpl.java:630) at org.apache.ode.axis2.deploy.DeploymentPoller.check(DeploymentPoller.java:133) at org.apache.ode.axis2.deploy.DeploymentPoller.access$300(DeploymentPoller.java:55) at org.apache.ode.axis2.deploy.DeploymentPoller$PollingThread.run(DeploymentPoller.java:188)
    No Bugmate found.