Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via stanbol-dev by Daniele Perlo, 1 year ago
Unresolved constraint in bundle org.apache.stanbol.reasoners.web [184]: Unable to resolve 184.1: missing requirement [184.1] package; (&(package=org.apache.stanbol.ontologymanager.ontonet.api)(version>=0.10.0)(!(version>=1.0.0)))
via stanbol-dev by Alessandro Adamou, 9 months ago
Unresolved constraint in bundle org.apache.stanbol.reasoners.web [184]: Unable to resolve 184.1: missing requirement [184.1] package; (&(package=org.apache.stanbol.ontologymanager.ontonet.api)(version>=0.10.0)(!(version>=1.0.0)))
via stanbol-dev by Daniele Perlo, 1 year ago
Unresolved constraint in bundle org.apache.stanbol.enhancer.engines.refactor [72]: Unable to resolve 72.0: missing requirement [72.0] package; (&(package=org.apache.stanbol.ontologymanager.servicesapi.collector)(version>=0.10.0)(!(version>=1.0.0)))
via stanbol-dev by Alessandro Adamou, 1 year ago
Unresolved constraint in bundle org.apache.stanbol.enhancer.engines.refactor [72]: Unable to resolve 72.0: missing requirement [72.0] package; (&(package=org.apache.stanbol.ontologymanager.servicesapi.collector)(version>=0.10.0)(!(version>=1.0.0)))
via Google Groups by Carolina Bijou, 9 months ago
Unresolved constraint in bundle org.apache.k araf.diagnostic.command [27]: Unable to resolve 27.0: missing requirement [27.0] package; (&(package=org.apache.felix.gogo.commands)(version>=0.10.0)(!(version> =1.0.0))) [caused by: Unable to resolve 20.0: missing requirement [20.0] package ; (package=javax.security.auth)]
via Google Groups by Duleep Samuel, 9 months ago
Unresolved constraint in bundle org.apache.karaf.shell.log [35]: Unable to resolve 35.0: missing requirement [35.0] package; (&(package=org.apache.felix.gogo.commands)(version>=0.10.0)(!(version>=1.0.0))) [caused by: Unable to resolve 26.0: missing requirement [26.0] package; (package=javax.security.auth)]
org.osgi.framework.BundleException: Unresolved constraint in bundle
org.apache.stanbol.reasoners.web [184]: Unable to resolve 184.1: missing
requirement [184.1] package;
(&(package=org.apache.stanbol.ontologymanager.ontonet.api)(version>=0.10.0)(!(version>=1.0.0)))	at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)	at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)	at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)	at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)	at java.lang.Thread.run(Thread.java:724)