Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Google Groups by Silvano Trinchero, 1 year ago
Could not resolve module: org.eclipse.fx.ide.java6 [458] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version>=1.3)(!(version>=1.8)))"
via codedmi.com by Unknown author, 2 years ago
Could not resolve module: org.eclipse.fx.ide.java6 [296] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version>=1.3)(!(version>=1.8)))"
via eclipse.org by Unknown author, 1 year ago
Could not resolve module: org.eclipse.fx.ide.java6 [218] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version>=1.3)(!(version>=1.8)))"
via Google Groups by Unknown author, 2 months ago
Could not resolve module: org.eclipse.fx.ide.java6 [254] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version>=1.3)(!(version>=1.8)))"
via gojuyou.com by Unknown author, 2 years ago
Could not resolve module: org.eclipse.fx.ide.java6 [296] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version>=1.3)(!(version>=1.8)))"
via Eclipse Bugzilla by dh_tue, 1 year ago
Could not resolve module: org.eclipse.fx.ide.java6 [544] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version>=1.3)(!(version>=1.8)))"
org.osgi.framework.BundleException: Could not resolve module: 
org.eclipse.fx.ide.java6 [458]
  Unresolved requirement: Require-Capability: osgi.ee; 
filter:="(&(osgi.ee=JavaSE)(version>=1.3)(!(version>=1.8)))"	at org.eclipse.osgi.container.Module.start(Module.java:434)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)