Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Coderanch by Super Tigre, 1 year ago
Unresolved constraint in bundle org.glassfish.metro.webservices-api-osgi [3]: Unable to resolve 3.0: missing requirement [3.0] package; (&(package=javax.xml.bind)(version>=2.2.0)) [caused by: Unable to resolve 2.0: missing requirement [2.0] package; (package=javax.activation)]
via coderanch.com by Unknown author, 2 years ago
Unresolved constraint in bundle org.glassfish.metro.webservices-api-osgi [3]: Unable to resolve 3.0: missing requirement [3.0] package; (&(package=javax.xml.bind)(version>=2.2.0)) [caused by: Unable to resolve 2.0: missing requirement [2.0] package; (package=javax.activation)]
via JDK Bug System by Webbug Group, 1 year ago
Unresolved constraint in bundle org.glassfish.metro.webservices-api-osgi [3]: Unable to resolve 3.0: missing requirement [3.0] package; (&(package=javax.xml.bind)(version>=2.2.0)) [caused by: Unable to resolve 2. 0: missing requirement [2.0] package; (package=javax.activation)]
via JDK Bug System by Webbug Group, 2 years ago
Unresolved constraint in bundle org.glassfish.metro.webservices-api-osgi [3]: Unable to resolve 3.0: missing requirement [3.0] package; (&(package=javax.xml.bind)(version>=2.2.0)) [caused by: Unable to resolve 2. 0: missing requirement [2.0] package; (package=javax.activation)]
via java.net by Unknown author, 2 years ago
Unresolved constraint in bundle org.glassfish.metro.webservices-api-osgi [3]: Unable to resolve 3.0: missing requirement [3.0] package; (&(package=javax.xml.bind)(version>=2.2.0)) [caused by: Unable to resolve 2. 0: missing requirement [2.0] package; (package=javax.activation)]
via Google Groups by Michael Gissing, 10 months ago
Unresolved constraint in bundle org.apache.aries.blueprint [2]: Unable to resolve 2.0: missing requirement [2.0] package; (&(package=org.apache.aries.pr oxy)(version>=0.3.0)(!(version>=1.0.0))) [caused by: Unable to resolve 3.0: missing requiremen t [3.0] package; (package=org.objectweb.asm)]
org.osgi.framework.BundleException: Unresolved constraint in bundle org.glassfish.metro.webservices-api-osgi [3]: Unable to resolve 3.0: missing requirement [3.0] package; (&(package=javax.xml.bind)(version>=2.2.0)) [caused by: Unable to resolve 2.0: missing requirement [2.0] package; (package=javax.activation)]	at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)	at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)	at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)	at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)	at java.lang.Thread.run(Thread.java:722)