Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Coderanch by Super Tigre, 1 year ago
Unresolved constraint in bundle com.sun.enterprise.osgi-adapter [256]: Unable to resolve 256.0: missing requirement [256.0] package; (&(package=com.sun.enterprise.module)(version>=1.1.0)) [caused by: Unable to resolve 170.0: missing requirement
via coderanch.com by Unknown author, 2 years ago
Unresolved constraint in bundle com.sun.enterprise.osgi-adapter [256]: Unable to resolve 256.0: missing requirement [256.0] package; (&(package=com.sun.enterprise.module)(version>=1.1.0)) [caused by: Unable to resolve 170.0: missing requirement
via java.net by Unknown author, 2 years ago
Unresolved constraint in bundle com.sun.enterprise.osgi-adapter [199]: Unable to resolve  199.0: missing requirement [199.0] package; (&(package=com.sun.enterprise.module)(version>=1.1.0)) [caused by: Unable to re solve 122.0: missing requirement
via JDK Bug System by Webbug Group, 1 year ago
Unresolved constraint in bundle com.sun.enterprise.osgi-adapter [199]: Unable to resolve 199.0: missing requirement [199.0] package; (&(package=com.sun.enterprise.module)(version>=1.1.0)) [caused by: Unable to re solve 122.0: missing requirement
via JDK Bug System by Webbug Group, 2 years ago
Unresolved constraint in bundle com.sun.enterprise.osgi-adapter [199]: Unable to resolve 199.0: missing requirement [199.0] package; (&(package=com.sun.enterprise.module)(version>=1.1.0)) [caused by: Unable to re solve 122.0: missing requirement
via SpringSource Issue Tracker by The Alchemist, 2 years ago
Unresolved constraint in bundle org.springframework.roo.addon.plural [22]: Unable to resolve 22.0: missing requirement [22.0] package; (&(package=org.springframework.roo.classpath)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve
org.osgi.framework.BundleException: Unresolved constraint in bundle com.sun.enterprise.osgi-adapter [256]: Unable to resolve 256.0: missing requirement [256.0] package; (&(package=com.sun.enterprise.module)(version>=1.1.0)) [caused by: Unable to resolve 170.0: missing requirement [170.0] package; (&(package=org.jvnet.hk2.config)(version>=1.1.0)) [caused by: Unable to resolve 55.0: missing requirement [55.0] package; (package=javax.management)]])	at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3443)	at org.apache.felix.framework.Felix.startBundle(Felix.java:1727)	at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1156)	at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)	at java.lang.Thread.run(Thread.java:722)