weblogic.xml.jaxp.RegistryDocumentBuilderFactory

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • Problems with DOMConfigurator and WebLogic 6.1 SP4
    via by anguyen@itginc.com,
  • RE: Problems with DOMConfigurator and WebLogic 6.1 SP4
    via by ravindra.gupta@iflexsolutions.com,
  • 部署到weblogic9.2上出错.
    via by kelor,
    • weblogic.xml.jaxp.RegistryDocumentBuilderFactory at javax.xml.parsers.DocumentBuilderFactory.newInstance(UnknownSource) at org.apache.log4j.xml.DOMConfigurator.doConfigure(DOMConfigurator.java:644) at org.apache.log4j.xml.DOMConfigurator.doConfigure(DOMConfigurator.java:616) at org.apache.log4j.xml.DOMConfigurator.doConfigure(DOMConfigurator.java:602) at org.apache.log4j.helpers.OptionConverter.selectAndConfigure(OptionConverter.java:460) at org.apache.log4j.LogManager.<clinit>(LogManager.java:113) at org.apache.log4j.Logger.getLogger(Logger.java:94) at com.itgssi.MyServletContextListener.<clinit>(MyServletContextListener.java:35) at java.lang.Class.newInstance0(Native Method) at java.lang.Class.newInstance(Class.java:237) at weblogic.servlet.internal.WebAppServletContext.registerEventListener(WebAppServletContext.java:1997) at weblogic.servlet.internal.WebAppServletContext.initFromDescriptors(WebAppServletContext.java:1444) at weblogic.servlet.internal.WebAppServletContext.init(WebAppServletContext.java:940) at weblogic.servlet.internal.WebAppServletContext.<init>(WebAppServletContext.java:875) at weblogic.servlet.internal.HttpServer.loadWebApp(HttpServer.java:503) at weblogic.j2ee.WebAppComponent.deploy(WebAppComponent.java:77) at weblogic.j2ee.Application.addComponent(Application.java:174) at weblogic.j2ee.J2EEService.addDeployment(J2EEService.java:117) at weblogic.management.mbeans.custom.DeploymentTarget.addDeployment(DeploymentTarget.java:364) at weblogic.management.mbeans.custom.DeploymentTarget.addDeployment(DeploymentTarget.java:150) at weblogic.management.mbeans.custom.WebServer.addWebDeployment(WebServer.java:76)[rest of stack trace removed for brevity]
    No Bugmate found.