com.googlecode.d2j.DexException: not support version.

GitHub | anggrayudi | 5 months ago
tip
Do you know that we can give you better hits? Get more relevant results from Samebug’s stack trace search.
  1. 0

    GitHub comment 13#250911077

    GitHub | 5 months ago | anggrayudi
    com.googlecode.d2j.DexException: not support version.

    Root Cause Analysis

    1. com.googlecode.d2j.DexException

      not support version.

      at com.googlecode.d2j.reader.DexFileReader.<init>()
    2. com.googlecode.d2j
      Dex2jarCmd.main
      1. com.googlecode.d2j.reader.DexFileReader.<init>(DexFileReader.java:151)
      2. com.googlecode.d2j.reader.DexFileReader.<init>(DexFileReader.java:211)
      3. com.googlecode.d2j.tools.Dex2jarCmd.doCommandLine(Dex2jarCmd.java:104)
      4. com.googlecode.d2j.tools.BaseCmd.doMain(BaseCmd.java:254)
      5. com.googlecode.d2j.tools.Dex2jarCmd.main(Dex2jarCmd.java:32)
      5 frames