org.apache.jetspeed.components.portletregistry.RegistryException: Error > > > > > starting portlet application crm-contact > > > > > at > > > > > > > org.apache.jetspeed.tools.pamanager.PortletApplicationManager.attemptStartPA(PortletApplicationManager.java:683) > > > > > at > > > > > > > org.apache.jetspeed.tools.pamanager.PortletApplicationManager.tryStartPortletApplication(PortletApplicationManager.java:244) > > > > > at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

portals-jetspeed-dev | Gonzalo Aguilar Delgado | 7 years ago
tip
Your exception is missing from the Samebug knowledge base.
Here are the best solutions we found on the Internet.
Click on the to mark the helpful solution and get rewards for you help.
  1. 0

    Re: Having problem with portlet deployment [SOLVED]

    portals-jetspeed-dev | 7 years ago | Gonzalo Aguilar Delgado
    org.apache.jetspeed.components.portletregistry.RegistryException: Error > > > > > starting portlet application crm-contact > > > > > at > > > > > > > org.apache.jetspeed.tools.pamanager.PortletApplicationManager.attemptStartPA(PortletApplicationManager.java:683) > > > > > at > > > > > > > org.apache.jetspeed.tools.pamanager.PortletApplicationManager.tryStartPortletApplication(PortletApplicationManager.java:244) > > > > > at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
  2. 0

    Re: Having problem with portlet deployment [SOLVED]

    portals-jetspeed-dev | 7 years ago | Woonsan Ko
    org.apache.jetspeed.components.portletregistry.RegistryException: Error > > > > starting portlet application crm-contact > > > > at > > > > > org.apache.jetspeed.tools.pamanager.PortletApplicationManager.attemptStartPA(PortletApplicationManager.java:683) > > > > at > > > > > org.apache.jetspeed.tools.pamanager.PortletApplicationManager.tryStartPortletApplication(PortletApplicationManager.java:244) > > > > at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
  3. 0

    Re: Having problem with portlet deployment

    portals-jetspeed-dev | 7 years ago | Gonzalo Aguilar Delgado
    org.apache.jetspeed.components.portletregistry.RegistryException: Error > starting portlet application crm-contact > at > org.apache.jetspeed.tools.pamanager.PortletApplicationManager.attemptStartPA(PortletApplicationManager.java:683) > at > org.apache.jetspeed.tools.pamanager.PortletApplicationManager.tryStartPortletApplication(PortletApplicationManager.java:244) > at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    Re: Having problem with portlet deployment [Partially solved]

    portals-jetspeed-dev | 7 years ago | Gonzalo Aguilar Delgado
    org.apache.jetspeed.components.portletregistry.RegistryException: Error > > starting portlet application crm-contact > > at > > org.apache.jetspeed.tools.pamanager.PortletApplicationManager.attemptStartPA(PortletApplicationManager.java:683) > > at > > org.apache.jetspeed.tools.pamanager.PortletApplicationManager.tryStartPortletApplication(PortletApplicationManager.java:244) > > at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

    Root Cause Analysis

    1. org.apache.jetspeed.components.portletregistry.RegistryException

      Error > > > > > starting portlet application crm-contact > > > > > at > > > > > > > org.apache.jetspeed.tools.pamanager.PortletApplicationManager.attemptStartPA(PortletApplicationManager.java:683) > > > > > at > > > > > > > org.apache.jetspeed.tools.pamanager.PortletApplicationManager.tryStartPortletApplication(PortletApplicationManager.java:244) > > > > > at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

      at java.lang.reflect.Method.invoke()
    2. Java RT
      Method.invoke
      1. java.lang.reflect.Method.invoke(Method.java:616)
      1 frame