java.lang.NoClassDefFoundError

Test (wrong name: Java/Te st_java/Test)

Samebug tips1

Look if your classpath is correct, and check if the versions of your libraries match the version you described in your pom.xml

Don't give up yet. Our experts can help. Paste your full stack trace to get a solution.

Solutions on the web2675

  • via Coderanch by nitude gupta, 9 months ago
    Test (wrong name: Java/Te st_java/Test)
  • test (wrong name: Test)
  • via Oracle Community by 807587, 11 months ago
    Test (wrong name: test/Test)
  • Stack trace

    • java.lang.NoClassDefFoundError: Test (wrong name: Java/Te st_java/Test) at java.lang.ClassLoader.defineClass1(Native Method) at java.lang.ClassLoader.defineClassCond(Unknown Source) at java.lang.ClassLoader.defineClass(Unknown Source) at java.security.SecureClassLoader.defineClass(Unknown Source) at java.net.URLClassLoader.defineClass(Unknown Source) at java.net.URLClassLoader.access$000(Unknown Source) at java.net.URLClassLoader$1.run(Unknown Source) at java.security.AccessController.doPrivileged(Native Method) at java.net.URLClassLoader.findClass(Unknown Source) at java.lang.ClassLoader.loadClass(Unknown Source) at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source) at java.lang.ClassLoader.loadClass(Unknown Source)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Unknown user
    Once, 2 years ago
    Once, 3 days ago
    Once, 1 week ago
    Once, 1 month ago
    Unknown user
    Once, 4 months ago
    169 more bugmates