org.eclipse.aether.resolution.ArtifactDescriptorException: Failed to read artifact descriptor for org.grails.plugins:smart-r:zip:1.0 -STABLE-SNAPSHOT

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Google Groups by Shayan Shams, 1 year ago
Failed to read artifact descriptor for org.grails.plugins:smart-r:zip:1.0 -STABLE-SNAPSHOT
via tagwith.com by Unknown author, 2 years ago
Failed to read artifact descriptor for xalan:serializer:jar:2.7.1
via Stack Overflow by abdul
, 2 years ago
Failed to read artifact descriptor for xalan:serializer:jar:2.7.1
via Stack Overflow by Anthony O.
, 4 months ago
Failed to read artifact descriptor for org.grails.plugins:smart-r:zip:16.2-STABLE
via Google Groups by Fernando Benito, 1 year ago
Failed to read artifact descriptor for org.transmartproject:transmart-core-api:jar:1.2.4
via incubator-spark-user by Lalit Agarwal, 1 year ago
Failed to read artifact descriptor for org.apache.spark:spark-core_2.10:jar:1.2.0
org.eclipse.aether.resolution.ArtifactDescriptorException: Failed to read artifact descriptor for org.grails.plugins:smart-r:zip:1.0 -STABLE-SNAPSHOT
at org.apache.maven.repository.internal.DefaultArtifactDescriptorReader.loadPom(DefaultArtifactDescriptorReader.java:335)
at org.eclipse.aether.internal.impl.DefaultDependencyCollector.process(DefaultDependencyCollector.java:466)
at org.eclipse.aether.internal.impl.DefaultDependencyCollector.collectDependencies(DefaultDependencyCollector.java:261)
at grails.util.BuildSettings.doResolve(BuildSettings.groovy:513)
at grails.util.BuildSettings.doResolve(BuildSettings.groovy)
at grails.util.BuildSettings$_getDefaultRuntimeDependencies_closure15.doCall(BuildSettings.groovy:625)
at grails.util.BuildSettings$_getDefaultRuntimeDependencies_closure15.doCall(BuildSettings.groovy)
at grails.util.BuildSettings.getDefaultRuntimeDependencies(BuildSettings.groovy:619)

Users with the same issue

You are the first who have seen this exception.

Write tip

Know the solutions? Share your knowledge to help other developers to debug faster.