org.apache.ode.axis2.OdeFault: The deployment doesn't appear to contain a deployment descriptor in its root directory named deploy.xml, aborting.

ode-user | Marzie Dehghanipour | 2 years ago
  1. 0

    Re: ODE deployment service API

    ode-user | 2 years ago | Marzie Dehghanipour
    org.apache.ode.axis2.OdeFault: The deployment doesn't appear to contain a deployment descriptor in its root directory named deploy.xml, aborting.
  2. 0

    Re: ODE deployment service API

    ode-user | 2 years ago | Marzie Dehghanipour
    org.apache.ode.axis2.OdeFault: The deployment doesn't appear to contain a deployment descriptor in its root directory named deploy.xml, aborting.
  3. 0

    Asynchronous Example fails with ODE 2

    ode-user | 7 years ago | Michael Dondrup
    org.apache.ode.axis2.OdeFault: Call to {http://wso2.org/bps/samples/LoanProcess}LoanProcessService.laonRequest timed out.
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    Re: Asynchronous Example fails with ODE 2 (both 1.3.3 and 2 beta)

    ode-user | 7 years ago | HÃ¥kon Sagehaug
    org.apache.ode.axis2.OdeFault: Call to { > http://wso2.org/bps/samples/LoanProcess}LoanProcessService.laonRequest<http://wso2.org/bps/samples/LoanProcess%7DLoanProcessService.laonRequest>caused an exception. at > org.apache.ode.axis2.ODEService.onAxisMessageExchange(ODEService.java:135) at > org.apache.ode.axis2.hooks.ODEMessageReceiver.invokeBusinessLogic(ODEMessageReceiver.java:67) at > org.apache.ode.axis2.hooks.ODEMessageReceiver.invokeBusinessLogic(ODEMessageReceiver.java:50) at > org.apache.axis2.receivers.AbstractMessageReceiver.receive(AbstractMessageReceiver.java:100)
  6. 0

    Re: Asynchronous Example fails with ODE 2 (both 1.3.3 and 2 beta)

    ode-user | 7 years ago | Michael Dondrup
    org.apache.ode.axis2.OdeFault: Message exchange failure due to: Error sending message (mex={PartnerRoleMex#hqejbhcnphr4u5nem8hvlr [PID {http://wso2.org/bps/samples/LoanProcess}LoanProcess-1] calling org.apache.ode.bpel.epr.WSAEndpoint@2e510e35.getCustomerSSN(...)}): Dangling meta character '*' near index 0 *.local ^

    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. org.apache.ode.axis2.OdeFault

      The deployment doesn't appear to contain a deployment descriptor in its root directory named deploy.xml, aborting.&#xd;

      at org.apache.ode.axis2.service.DeploymentWebService$DeploymentMessageReceiver.invokeBusinessLogic()
    2. org.apache.ode
      DeploymentWebService$DeploymentMessageReceiver.invokeBusinessLogic
      1. org.apache.ode.axis2.service.DeploymentWebService$DeploymentMessageReceiver.invokeBusinessLogic(DeploymentWebService.java:175)
      1 frame