org.eclipse.aether.transfer.ArtifactNotFoundException

Could not find artifact org.springframework.cloud:spring-cloud-kubernetes-connector:jar:1.0.0.BUILD-SNAPSHOT in repository 1 (https://repo.spring.io/libs-snapshot)

Samebug tips0

There are no available Samebug tips for this exception. If you know how to solve this issue, help other users by writing a short tip.

Don't give up yet. Paste your full stack trace to get a solution.

Solutions on the web194

  • via GitHub by markpollack
    , 9 months ago
    Could not find artifact org.springframework.cloud:spring-cloud-kubernetes-connector:jar:1.0.0.BUILD-SNAPSHOT in repository 1 (https://repo.spring.io/libs-snapshot)
  • Could not find artifact org.springframework.cloud:spring-cloud-cli:jar:1.0.1.RELEASE in local (file:/home/marcin/.m2/repository/)
  • via GitHub by alliSoftwareAG
    , 7 months ago
    Could not find artifact org.kevoree.project:apamaTest2:jar:1.0.0-SNAPSHOT in central (https://repo.maven.apache.org/maven2)
  • Stack trace

    • org.eclipse.aether.transfer.ArtifactNotFoundException: Could not find artifact org.springframework.cloud:spring-cloud-kubernetes-connector:jar:1.0.0.BUILD-SNAPSHOT in repository 1 (https://repo.spring.io/libs-snapshot) at org.eclipse.aether.connector.basic.ArtifactTransportListener.transferFailed(ArtifactTransportListener.java:39)[aether-connector-basic-1.0.2.v20150114.jar!/:na] at org.eclipse.aether.connector.basic.BasicRepositoryConnector$TaskRunner.run(BasicRepositoryConnector.java:355)[aether-connector-basic-1.0.2.v20150114.jar!/:na] at org.eclipse.aether.util.concurrency.RunnableErrorForwarder$1.run(RunnableErrorForwarder.java:67)[aether-util-1.0.2.v20150114.jar!/:na]

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    2 times, 1 day ago
    2 times, 4 weeks ago
    Once, 3 months ago
    Once, 8 months ago
    2 times, 8 months ago
    5 more bugmates