java.lang.UnsupportedClassVersionError: MyFirstApp (U nsupported major.minor version 49.0)

Coderanch | Joel Handloff | 1 decade ago
tip
Do you find the tips below useful? Click on the to mark them and say thanks to rafael . Or join the community to write better ones.
  1. 0
    samebug tip
    Try using intelliJ with JDK 8
    via GitHub by lordigon
  2. 0

    Installing JDK

    Coderanch | 1 decade ago | Joel Handloff
    java.lang.UnsupportedClassVersionError: MyFirstApp (U nsupported major.minor version 49.0)
  3. 0

    Problems compiling servlet [Solved] (Servlets forum at JavaRanch)

    coderanch.com | 1 year ago
    java.lang.UnsupportedClassVersionError: org/jboss/Mai n (Unsupported major.minor version 49.0)
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    Job Manager doesn't start

    Oracle Community | 10 years ago | 573135
    java.lang.UnsupportedClassVersionError: oracle/bi/jobmanager/rcp/Application (Unsupported major.minor version 49.0)
  6. 0

    Aglets-java.lang.UnsupportedClassVersionError:Unsupported major.minor versi

    Oracle Community | 8 years ago | 843793
    java.lang.UnsupportedClassVersionError: CreatingAglet (Unsupported major.minor v ersion 50.0)

    14 unregistered visitors
    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. java.lang.UnsupportedClassVersionError

      MyFirstApp (U nsupported major.minor version 49.0)

      at java.lang.ClassLoader.defineClass0()
    2. Java RT
      ClassLoader.defineClass
      1. java.lang.ClassLoader.defineClass0(Native Method)
      2. java.lang.ClassLoader.defineClass(ClassLoader.java:537)
      2 frames