java.net.MalformedURLException

unknown protocol: jms

Samebug tips0

We couldn't find tips for this exception.

Don't give up yet. Paste your full stack trace to get a solution.

Solutions on the web1176

  • via Unknown by Sathwik B P,
  • via Unknown by Daniel Kulp (JIRA),
  • via Unknown by Daniel Kulp (JIRA),
  • Stack trace

    • java.net.MalformedURLException: unknown protocol: jms at java.net.URL.<init>(URL.java:592) at java.net.URL.<init>(URL.java:482) at java.net.URL.<init>(URL.java:431) at org.apache.axis2.description.WSDL11ToAxisServiceBuilder.setEndpointURL(WSDL11ToAxisServiceBuilder.java:2857) at org.apache.axis2.description.WSDL11ToAxisServiceBuilder.copyExtensibleElements(WSDL11ToAxisServiceBuilder.java:2307) at org.apache.axis2.description.WSDL11ToAxisServiceBuilder.populateEndpoint(WSDL11ToAxisServiceBuilder.java:524) at org.apache.axis2.description.WSDL11ToAxisServiceBuilder.populateEndpoints(WSDL11ToAxisServiceBuilder.java:488) at org.apache.axis2.description.WSDL11ToAxisServiceBuilder.populateService(WSDL11ToAxisServiceBuilder.java:362) at org.apache.ode.axis2.hooks.ODEAxisService.createService(ODEAxisService.java:88) at org.apache.ode.axis2.BindingContextImpl.createService(BindingContextImpl.java:120) at org.apache.ode.axis2.BindingContextImpl.activateMyRoleEndpoint(BindingContextImpl.java:78) at org.apache.ode.bpel.engine.BpelProcess.activate(BpelProcess.java:588) at org.apache.ode.bpel.engine.BpelEngineImpl.registerProcess(BpelEngineImpl.java:346) at org.apache.ode.bpel.engine.BpelServerImpl.register(BpelServerImpl.java:321) at org.apache.ode.axis2.ODEServer.handleEvent(ODEServer.java:665) at org.apache.ode.axis2.ODEServer.access$100(ODEServer.java:89) at org.apache.ode.axis2.ODEServer$ProcessStoreListenerImpl.onProcessStoreEvent(ODEServer.java:641) at org.apache.ode.store.ProcessStoreImpl.fireEvent(ProcessStoreImpl.java:592) at org.apache.ode.store.ProcessStoreImpl.fireStateChange(ProcessStoreImpl.java:598) at org.apache.ode.store.ProcessStoreImpl.deploy(ProcessStoreImpl.java:311) at org.apache.ode.store.ProcessStoreImpl.deploy(ProcessStoreImpl.java:172) at org.apache.ode.axis2.deploy.DeploymentPoller.check(DeploymentPoller.java:160) at org.apache.ode.axis2.deploy.DeploymentPoller.access$300(DeploymentPoller.java:60) at org.apache.ode.axis2.deploy.DeploymentPoller$PollingThread.run(DeploymentPoller.java:251)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Unknown visitor
    Unknown visitorOnce,
    Unknown visitor
    Unknown visitorOnce,
    HandemelindoHandemelindo
    Once,
    Hiren AmaliyarHiren Amaliyar
    27 times, last one
    AravindAravind
    Once,
    94 more bugmates