net.minecraftforge.fml.common.MissingModsException: Mod Botania (Botania) requires [Forge@[12.18.1.2053,]]

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via GitHub by RobertLSnead
, 1 year ago
Mod Botania (Botania) requires [Forge@[12.18.1.2053,]]
via GitHub by EvilFG
, 1 year ago
Mod JEI (Just Enough Items) requires [Forge@[12.18.1.2053,)] Missing Mods: Forge : [12.18.1.2053,)
via GitHub by RobertLSnead
, 6 months ago
Mod BiomesOPlenty (Biomes O' Plenty) requires [Forge@[12.18.1.2039,)]
via GitHub by jaredlll08
, 1 year ago
Mod modtweaker2 (Mod Tweaker 2) requires [crafttweaker]
via GitHub by hunter688
, 1 year ago
Mod modtweaker2 (Mod Tweaker 2) requires [crafttweaker]
via GitHub by APolarBaer
, 1 year ago
Mod gemulation (Gemulation) requires [lit]
net.minecraftforge.fml.common.MissingModsException: Mod Botania (Botania) requires [Forge@[12.18.1.2053,]]
at net.minecraftforge.fml.common.Loader.sortModList(Loader.java:274)
at net.minecraftforge.fml.common.Loader.loadMods(Loader.java:525)
at net.minecraftforge.fml.server.FMLServerHandler.beginServerLoading(FMLServerHandler.java:97)
at net.minecraft.server.dedicated.DedicatedServer.func_71197_b(DedicatedServer.java:121)
at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:431)
at java.lang.Thread.run(Thread.java:745)

Users with the same issue

You are the first who have seen this exception. Write a tip to help other users and build your expert profile.

Know the solutions? Share your knowledge to help other developers to debug faster.