java.lang.IllegalStateException: buildToolsVersion is not specified.

GitHub | le0nidas | 2 months ago
  1. 0

    GitHub comment 3563#251661812

    GitHub | 2 months ago | le0nidas
    java.lang.IllegalStateException: buildToolsVersion is not specified.
  2. 0

    GitHub comment 11#168673337

    GitHub | 11 months ago | johnjohndoe
    java.lang.IllegalStateException: buildToolsVersion is not specified.
  3. 0

    Problems building a cordova android app on mac

    Stack Overflow | 10 months ago | Alex
    java.lang.IllegalStateException: buildToolsVersion is not specified.
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    GitHub comment 174#190804082

    GitHub | 9 months ago | bejibx
    java.lang.IllegalStateException: buildToolsVersion is not specified.

  1. fervidnerd 2 times, last 6 days ago
  2. musketyr 1 times, last 3 weeks ago
  3. pnaranja 2 times, last 5 months ago
  4. regisso 1 times, last 6 months ago
  5. Bardh 2 times, last 6 months ago
5 more registered users
61 unregistered visitors
Not finding the right solution?
Take a tour to get the most out of Samebug.

Tired of useless tips?

Automated exception search integrated into your IDE

Root Cause Analysis

  1. java.lang.IllegalStateException

    buildToolsVersion is not specified.

    at com.google.common.base.Preconditions.checkState()
  2. Guava
    Preconditions.checkState
    1. com.google.common.base.Preconditions.checkState(Preconditions.java:176)
    1 frame
  3. com.android.tools.build.gradle
    BasePlugin$10$1.call
    1. com.android.build.gradle.BasePlugin.createAndroidTasks(BasePlugin.java:610)
    2. com.android.build.gradle.BasePlugin$10$1.call(BasePlugin.java:571)
    3. com.android.build.gradle.BasePlugin$10$1.call(BasePlugin.java:568)
    3 frames