java.io.IOException

CreateProcess: X:\Java\WSAD\workspace\xrad2\webApplication\xrad\config\startup.bat error=193

Samebug tips2

You might be using the wrong way to add commands to the command line. Try using commandDownloader.add("command");

If you're trying to make a splash screen, check this tutorial: https://goo.gl/zQyCYe

Don't give up yet. Our experts can help. Paste your full stack trace to get a solution.

Solutions on the web11638

  • via Coderanch by Blikkies Marais, 9 months ago
    CreateProcess: X:\Java\WSAD\workspace\xrad2\webApplication\xrad\config\startup.bat error=193
  • via Coderanch by Somnath Mallick, 11 months ago
    CreateProcess: C:\WSAD-RDP.ica error=193
  • via Coderanch by Rich Smyth, 7 months ago
    CreateProcess: startup.bat error=2
  • Stack trace

    • java.io.IOException: CreateProcess: X:\Java\WSAD\workspace\xrad2\webApplication\xrad\config\startup.bat error=193 at java.lang.Win32Process.create(Native Method) at java.lang.Win32Process.<init>(Win32Process.java:70) at java.lang.Runtime.execInternal(Native Method) at java.lang.Runtime.exec(Runtime.java:568) at java.lang.Runtime.exec(Runtime.java:433) at java.lang.Runtime.exec(Runtime.java:376) at java.lang.Runtime.exec(Runtime.java:340) at com.orygen.xrad.util.RuntimeExec.execute(RuntimeExec.java:45) at com.orygen.xrad.webenvironment.ExradProcessor.startupXrad(ExradProcessor.java:2265) at com.orygen.xrad.webenvironment.ExradProcessor.initialise(ExradProcessor.java:274) at com.orygen.xrad.webenvironment.ExradControllerServlet.init(ExradControllerServlet.java:41) at javax.servlet.GenericServlet.init(GenericServlet.java:258) at com.ibm.servlet.engine.webapp.StrictServletInstance.doInit(ServletManager.java:802) at com.ibm.servlet.engine.webapp.StrictLifecycleServlet._init(StrictLifecycleServlet.java:141) at com.ibm.servlet.engine.webapp.PreInitializedServletState.init(StrictLifecycleServlet.java:254) at com.ibm.servlet.engine.webapp.StrictLifecycleServlet.init(StrictLifecycleServlet.java:107) at com.ibm.servlet.engine.webapp.ServletInstance.init(ServletManager.java:388) at javax.servlet.GenericServlet.init(GenericServlet.java:258) at com.ibm.servlet.engine.webapp.ServletManager.addServlet(ServletManager.java:84) at com.ibm.servlet.engine.webapp.WebAppServletManager.loadServlet(WebAppServletManager.java:226) at com.ibm.servlet.engine.webapp.WebAppServletManager.loadAutoLoadServlets(WebAppServletManager.java:357) at com.ibm.servlet.engine.webapp.WebApp.loadServletManager(WebApp.java:1010) at com.ibm.servlet.engine.webapp.WebApp.init(WebApp.java:133) at com.ibm.servlet.engine.srt.WebGroup.loadWebApp(WebGroup.java:234) at com.ibm.servlet.engine.srt.WebGroup.reload(WebGroup.java:1033) at com.ibm.servlet.engine.srt.ClassChangeWatcher.classChanged(ClassChangeWatcher.java:55) at com.ibm.ws.classloader.ClassLoaderManager.checkAndNotify(ClassLoaderManager.java:380) at com.ibm.ws.classloader.ClassLoaderManager.alarm(ClassLoaderManager.java:291) at com.ibm.ejs.util.am.AlarmThread.run(AlarmThread.java:56)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Once, 1 week ago
    3 times, 7 months ago
    Once, 7 months ago
    6 times, 8 months ago
    5 times, 9 months ago
    80 more bugmates