org.cryptomator.cryptolib.api.AuthenticationFailedException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • GitHub comment 350#251593610
    via GitHub by RobLach
    ,
    • org.cryptomator.cryptolib.api.AuthenticationFailedException: Authentication of chunk 7 failed. at org.cryptomator.cryptolib.v1.FileContentCryptorImpl.decryptChunk(FileContentCryptorImpl.java:67)[cryptolib-1.0.2.jar:?] at org.cryptomator.ui.model.UpgradeVersion4to5.migrate(UpgradeVersion4to5.java:112)[Cryptomator-1.2.0.jar:1.2.0] at org.cryptomator.ui.model.UpgradeVersion4to5.access$100(UpgradeVersion4to5.java:32)[Cryptomator-1.2.0.jar:1.2.0] at org.cryptomator.ui.model.UpgradeVersion4to5$1.visitFile(UpgradeVersion4to5.java:59)[Cryptomator-1.2.0.jar:1.2.0] at org.cryptomator.ui.model.UpgradeVersion4to5$1.visitFile(UpgradeVersion4to5.java:54)[Cryptomator-1.2.0.jar:1.2.0] at java.nio.file.Files.walkFileTree(Files.java:2670)[?:1.8.0_102] at java.nio.file.Files.walkFileTree(Files.java:2742)[?:1.8.0_102] at org.cryptomator.ui.model.UpgradeVersion4to5.upgrade(UpgradeVersion4to5.java:54)[Cryptomator-1.2.0.jar:1.2.0] at org.cryptomator.ui.model.UpgradeStrategy.upgrade(UpgradeStrategy.java:53)[Cryptomator-1.2.0.jar:1.2.0] at org.cryptomator.ui.controllers.UpgradeController.lambda$upgrade$1(UpgradeController.java:111)[Cryptomator-1.2.0.jar:1.2.0] at org.cryptomator.ui.util.AsyncTaskService.lambda$asyncTaskOf$0(AsyncTaskService.java:32)[Cryptomator-1.2.0.jar:1.2.0] at org.cryptomator.ui.util.AsyncTaskService$AsyncTaskImpl.lambda$null$6(AsyncTaskService.java:89)[Cryptomator-1.2.0.jar:1.2.0] at org.cryptomator.ui.util.AsyncTaskService.logExceptions(AsyncTaskService.java:118)[Cryptomator-1.2.0.jar:1.2.0] at org.cryptomator.ui.util.AsyncTaskService.access$100(AsyncTaskService.java:19)[Cryptomator-1.2.0.jar:1.2.0] at org.cryptomator.ui.util.AsyncTaskService$AsyncTaskImpl.lambda$run$7(AsyncTaskService.java:87)[Cryptomator-1.2.0.jar:1.2.0] at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1142)[?:1.8.0_102] at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:617)[?:1.8.0_102] at java.lang.Thread.run(Thread.java:745)[?:1.8.0_102]
    No Bugmate found.