Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Samebug tips

  1. ,

    Add an Application.mk file next to your Android.mk file and make APP_PLATFORM to be equal to your minSdkVersion.

  2. ,
    Expert tip

    This happens sometimes when Android fails to load the necessary libraries when you install an app. Try reinstalling it or telling your client to reinstall it, as it seems to correctly install the libraries and fixes the problem.

Solutions on the web

via GitHub by lifesfun
, 1 year ago
/home/steam/steamcmd/home/oldfarts/steam/zomboid*/projectzomboid/libRakNet64.so: /lib64/libc.so.6: version `GLIBC_2.15' not found (required by /home/steam/steamcmd/home/oldfarts/steam/zomboid*/projectzomboid/libRakNet64.so)
via Stack Overflow by jayakumar
, 2 years ago
/dwr2/com/lib/libjhdf.so: /lib/tls/libc.so.6: version `GLIBC_2.4' not found (required by /dwr2/com/lib/libjhdf.so)
via Stack Overflow by chardson
, 2 years ago
/home/chardson/chardson/parallelsurf/lib/libparallelsurf.so: /home/chardson/chardson/parallelsurf/lib/libparallelsurf.so: undefined symbol: __gcj_personality_v0
via Stack Overflow by Derek
, 2 years ago
/home/dcole/IM/work/ext/VC.viewer/viewerNativeDLL/libviewerNativeDLL.so: /home/dcole/IM/work/ext/VC.viewer/viewerNativeDLL/libviewerNativeDLL.so: undefined symbol: _ZTIN11xercesc_3_117SAXParseExceptionE
via mpi.nl by Unknown author, 1 year ago
/home/yo/apps/ELAN_4.0.0/jmf__Vlin2.1.1fcs/libfobs4jmf.so: /home/yo/apps/ELAN_4.0.0/jmf__Vlin2.1.1fcs/libfobs4jmf.so: wrong ELF class: ELFCLASS32 (Possible cause: architecture word width mismatch)
via Stack Overflow by Caio
, 7 months ago
/path/to/JNI_app/target/nar/JNI_app-1.0.0-os-jni/lib/os/jni/libJNI_app-1.0.0.so: libD-1.0.0.so: cannot open shared object file: File not found
java.lang.UnsatisfiedLinkError: /home/steam/steamcmd/home/oldfarts/steam/zomboid*/projectzomboid/libRakNet64.so: /lib64/libc.so.6: version `GLIBC_2.15' not found (required by /home/steam/steamcmd/home/oldfarts/steam/zomboid*/projectzomboid/libRakNet64.so)	at java.lang.ClassLoader$NativeLibrary.load(Native Method)	at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1778)	at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1703)	at java.lang.Runtime.loadLibrary0(Runtime.java:844)	at java.lang.System.loadLibrary(System.java:1051)	at zombie.core.raknet.RakNetPeerInterface.init(RakNetPeerInterface.java:19)	at zombie.network.GameServer.main(GameServer.java:79)