org.apache.maven.lifecycle.LifecycleExecutionException: Failed to execute goal com.lazerycode.jmeter:jmeter-maven-plugin:1.10.0:jmeter (jmeter-tests) on project mticket-load-tests: Execution jmeter-tests of goal com.lazerycode.jmeter:jmeter-maven-plugin:1.10.0:jmeter failed: Plugin com.lazerycode.jmeter:jmeter-maven-plugin:1.10.0 or one of its dependencies could not be resolved: Could not find artifact kg.apc:jmeter-plugins:jar:1.2.0 in central (https://repo.maven.apache.org/maven2)

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Google Groups by blimey74, 1 year ago
com.lazerycode.jmeter:jmeter-maven-plugin:1.10.0 or one of its dependencies could not be resolved: Could not find artifact kg.apc:jmeter-plugins:jar:1.2.0 in central (https://repo.maven.apache.org/maven2)
via GitHub by blimey74
, 2 years ago
Failed to execute goal com.lazerycode.jmeter:jmeter-maven-plugin:1.10.0:jmeter (jmeter-tests) on project mticket-load-tests: Unable to parse configuration of mojo com.lazerycode.jmeter:jmeter-maven-plugin:1.10.0:jmeter for parameter group: Cannot find 'group' in class com.lazerycode.jmeter.configuration.JMeterPlugins
via GitHub by mkordas
, 1 year ago
Failed to execute goal com.qulice:qulice-maven-plugin:0.16.4:check (default) on project a: Execution default of goal com.qulice:qulice-maven-plugin:0.16.4:check failed: Failed to process files
via GitHub by ryanthara
, 10 months ago
Failed to execute goal io.github.appbundler:appbundle-maven-plugin:1.0-SNAPSHOT:bundle (default) on project RyCON_MacOSX64: Could not find resource for template Info.plist
via GitHub by ryanthara
, 10 months ago
Failed to execute goal io.github.appbundler:appbundle-maven-plugin:1.0-SNAPSHOT:bundle (default) on project RyCON_MacOSX64: Execution default of goal io.github.appbundler:appbundle-maven-plugin:1.0-SNAPSHOT:bundle failed.
via Stack Overflow by H.abidi
, 6 months ago
Failed to execute goal com.github.eirslett:frontend-maven-plugin:1.0:npm (npm run load) on project historage_ui-js: Failed to run task
org.eclipse.aether.transfer.ArtifactNotFoundException: Could not find artifact kg.apc:jmeter-plugins:jar:1.2.0 in central (https://repo.maven.apache.org/maven2)
at org.eclipse.aether.connector.wagon.WagonRepositoryConnector$6.wrap(WagonRepositoryConnector.java:1012)
at org.eclipse.aether.connector.wagon.WagonRepositoryConnector$6.wrap(WagonRepositoryConnector.java:1004)
at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1142)
at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:617)
at java.lang.Thread.run(Thread.java:745)

Users with the same issue

You are the first who have seen this exception.

Write tip

Know the solutions? Share your knowledge to help other developers to debug faster.