org.osgi.framework.BundleException

Could not resolve module: org.eclipse.fx.ide.java6 [458] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee =JavaSE)(version>=1.3)(!(version>=1.8)))"

Samebug tips0

There are no available Samebug tips for this exception. If you know how to solve this issue, help other users by writing a short tip.

Don't give up yet. Paste your full stack trace to get a solution.

Solutions on the web4117

  • via Google Groups by Silvano Trinchero, 9 months ago
    Could not resolve module: org.eclipse.fx.ide.java6 [458] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee =JavaSE)(version>=1.3)(!(version>=1.8)))"
  • via codedmi.com by Unknown author, 1 year ago
    Could not resolve module: org.eclipse.fx.ide.java6 [296] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version>=1.3)(!(version>=1.8)))"
  • via gojuyou.com by Unknown author, 1 year ago
    Could not resolve module: org.eclipse.fx.ide.java6 [296] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version>=1.3)(!(version>=1.8)))"
  • Stack trace

    • org.osgi.framework.BundleException: Could not resolve module: org.eclipse.fx.ide.java6 [458] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee =JavaSE)(version>=1.3)(!(version>=1.8)))" at org.eclipse.osgi.container.Module.start(Module.java:434)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Unknown user
    Once, 10 months ago
    Unknown user
    Once, 10 months ago
    Unknown user
    Once, 11 months ago
    Unknown user
    Once, 11 months ago
    Unknown user
    Once, 1 year ago
    38 more bugmates