org.osgi.framework.BundleException: Could not resolve module: org.eclipse.fx.ide.java6 [458] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee =JavaSE)(version>=1.3)(!(version>=1.8)))"

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Stack Overflow by Matthew Optional Meehan
, 2 years ago
Could not resolve module: org.eclipse.fx.ide.java6 [221] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version>=1.3)(!(version>=1.8)))"
via GitHub by LindaPulickal
, 1 year ago
Could not resolve module: org.ramo.klevis.p2.core.service [91] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee =JavaSE)(version=1.8))"
via GitHub by bagnos
, 2 years ago
Could not resolve module: com.axmor.eclipse. typescript [889] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaS E)(version=1.7))"
via Google Groups by Alfredo Flores Aybar, 1 year ago
.qualifier" org.idempiere.zk.extra [199] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
via Google Groups by Michel Böhms, 10 months ago
Could not resolve module: org.topbraid.jms [250] Unresolved requirement: Require-Bundle: org.topbraid.lib.apache -> Bundle-SymbolicName: org.topbraid.lib.apache; bundle-version="5.2.0. v20160913-1117B" org.topbraid.lib.apache [253] Unresolved requirement: Require-Bundle: org.topbraid.lib.jdbc
via baidu.com by Unknown author, 1 year ago
Could not resolve module: org.eclipse.cdt.ui [101] Unresolved requirement: Require-Bundle: org.eclipse.cdt.core; bundle-version="[5.2.0,6.0.0)" -> Bundle-SymbolicName: org.eclipse.cdt.core; bundle-version="5.8.0.201409172108"; singleton:="true" org.eclipse.cdt.core [80] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.fx.ide.java6 [458] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee =JavaSE)(version>=1.3)(!(version>=1.8)))"

Users with the same issue

Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
38 more bugmates

Know the solutions? Share your knowledge to help other developers to debug faster.