org.osgi.framework.BundleException: Could not resolve module: org.eclipse.fx.ide.java6 [458] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee =JavaSE)(version>=1.3)(!(version>=1.8)))"

Google Groups | Silvano Trinchero | 3 months ago
  1. 0

    java 1.8 support

    Google Groups | 3 months ago | Silvano Trinchero
    org.osgi.framework.BundleException: Could not resolve module: org.eclipse.fx.ide.java6 [458] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee =JavaSE)(version>=1.3)(!(version>=1.8)))"
  2. 0

    Why wont eclipse generate build.xml

    Stack Overflow | 2 years ago | Matthew Optional Meehan
    org.osgi.framework.BundleException: Could not resolve module: org.eclipse.fx.ide.java6 [221] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version>=1.3)(!(version>=1.8)))"
  3. 0

    Error Loading Eclipse Plugin

    GitHub | 2 years ago | bagnos
    org.osgi.framework.BundleException: Could not resolve module: com.axmor.eclipse. typescript [889] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaS E)(version=1.7))"
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    Eclipse Community Forums: e(fx)clipse ยป JavaFX in PlugIn project.

    eclipse.org | 4 months ago
    org.osgi.framework.BundleException: Could not resolve module: org.eclipse.fx.ide.java6 [219] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version>=1.3)(!(version>=1.8)))"
  6. 0

    GitHub comment 84#68645487

    GitHub | 2 years ago | LindaPulickal
    org.osgi.framework.BundleException: Could not resolve module: org.ramo.klevis.p2.core.service [91] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee =JavaSE)(version=1.8))"

    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. org.osgi.framework.BundleException

      Could not resolve module: org.eclipse.fx.ide.java6 [458] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee =JavaSE)(version>=1.3)(!(version>=1.8)))"

      at org.eclipse.osgi.container.Module.start()
    2. Eclipse OSGi
      Module.start
      1. org.eclipse.osgi.container.Module.start(Module.java:434)
      1 frame