Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Google Groups by Jerry Duenas, 1 year ago
Could not resolve module: org.adempiere.install [11] Unresolved requirement: Require-Bundle: org.adempiere.base; bundle-version="0.0.0" -> Bundle-SymbolicName: org.adempiere.base; bundle-version="3.1.0.v20160908-0228"; singleton:="true
via Google Groups by gopei Leonard, 9 months ago
Could not resolve module: org.adempiere.install [11] Unresolved requirement: Require-Bundle: org.adempiere.base; bundle-version="3.1.0" -> Bundle-SymbolicName: org.adempiere.base; bundle-version="3.1.0.v20151031-2002"; singleton:="true
via Google Groups by Andrea Checchia, 1 year ago
Could not resolve module: org.adempiere.install [11] Unresolved requirement: Require-Bundle: org.adempiere.base; bundle-version ="3.0.0" -> Bundle-SymbolicName: org.adempiere.base; bundle-version= "3.0.0.v20150921-0231"; singleton:="true
via Google Groups by Alfredo Flores Aybar, 1 year ago
Could not resolve module: org.adempiere.ui.zk.example [44] Unresolved requirement: Import-Package: org.adempiere.webui.action -> Export-Package: org.adempiere.webui.action; bundle-version="3.1.0.qualifier"; bundle-symbolic-name
via GitHub by dahbiahmed
, 2 years ago
Could not resolve module: org.jkiss.dbeaver.ext.mysql [107] Unresolved requirement: Import-Package: org.jkiss.dbeaver.ui.editors -> Export-Package: org.jkiss.dbeaver.ui.editors; bundle-version="3.5.9"; bundle-symbolic-name
via GitHub by laimaretto
, 2 years ago
Could not resolve module: org.jkiss.dbeaver.ext.mysql [89] Unresolved requirement: Import-Package: org.jkiss.dbeaver.ui.editors -> Export-Package: org.jkiss.dbeaver.ui.editors; bundle-symbolic-name="org.jkiss.dbeaver.core"; bundle-version
org.osgi.framework.BundleException: Could not resolve module: 
 org.adempiere.install [11]
   Unresolved requirement: Require-Bundle: org.adempiere.base; 
 bundle-version="0.0.0"
     -> Bundle-SymbolicName: org.adempiere.base; 
 bundle-version="3.1.0.v20160908-0228"; singleton:="true"
        org.adempiere.base [6]
          Unresolved requirement: Import-Package: org.apache.ecs
            -> Export-Package: org.apache.ecs; 
 bundle-version="3.1.0.v20160908-0228"; 
 bundle-symbolic-name="org.apache.ecs"; version="0.0.0"; 
 uses:="org.apache.ecs.xhtml"
               org.apache.ecs [18]
                 Unresolved requirement: Require-Capability: osgi.ee; 
 filter:="(&(osgi.ee=JavaSE)(version=1.8))"	at org.eclipse.osgi.container.Module.start(Module.java:434)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)