org.osgi.framework.BundleException: The bundle "com.subgraph.vega.scanner_1.0.0.201410142137 [12]" could not be >> resolved. Reason: Missing Constraint: Import-Package: com.subgraph.vega.sslprobe; version="0.0.0"

Google Groups | Stu Beans | 2 years ago
  1. 0

    trouble installing on mac 10.9.5

    Google Groups | 2 years ago | Stu Beans
    org.osgi.framework.BundleException: The bundle "com.subgraph.vega.scanner_1.0.0.201410142137 [12]" could not be >> resolved. Reason: Missing Constraint: Import-Package: com.subgraph.vega.sslprobe; version="0.0.0"
  2. 0

    Vega, issue on startup

    GitHub | 2 years ago | SinisterShade
    org.osgi.framework.BundleException: The bundle "com.subgraph.vega.scanner_1.0.0.201410142137 [12]" could not be resolved. Reason: Missing Constraint: Import-Package: com.subgraph.vega.sslprobe; version="0.0.0"
  3. 0

    error running on OSX Mavericks

    GitHub | 2 years ago | inspiredbytes
    org.osgi.framework.BundleException: The bundle "com.subgraph.vega.scanner_1.0.0.201410142137 [12]" could not be resolved. Reason: Missing Constraint: Import-Package: com.subgraph.vega.sslprobe; version="0.0.0"
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    Eclipse Community Forums: Rich Client Platform (RCP) ยป App error please

    eclipse.org | 1 year ago
    org.osgi.framework.BundleException: The bundle "org.eclipse.core.runtime_3.8.0.v20120521-2346 [7]" could not be resolved. Reason: Missing Constraint: Require-Bundle: org.eclipse.equinox.app; bundle-version="1.0.0"
  6. 0

    GitHub comment 113#69252179

    GitHub | 2 years ago | nemoDreamer
    org.osgi.framework.BundleException: The bundle "com.subgraph.vega.scanner_1.0.0.201410142137 [12]" could not be resolved. Reason: Missing Constraint: Import-Package: com.subgraph.vega.sslprobe; version="0.0.0"

    2 unregistered visitors
    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. org.osgi.framework.BundleException

      The bundle "com.subgraph.vega.scanner_1.0.0.201410142137 [12]" could not be >> resolved. Reason: Missing Constraint: Import-Package: com.subgraph.vega.sslprobe; version="0.0.0"

      at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError()
    2. Eclipse OSGi
      StartLevelManager.dispatchEvent
      1. org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
      2. org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
      3. org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
      4. org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
      5. org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1177)
      6. org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
      7. org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
      8. org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
      9. org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
      10. org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
      11. org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
      11 frames
    3. Eclipse OSGi
      EventManager$EventThread.run
      1. org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
      2. org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
      2 frames