org.osgi.framework.BundleException: Could not resolve module: com.nvidia.cuda.ide.cdt [10] Unresolved requirement: Require-Bundle: org.eclipse.cdt.managedbuilder.core; bundle-version="8.0.0" -> Bundle-SymbolicName: org.eclipse.cdt.managedbuilder.core; bundle-version="8.3.0.201409172108"; singleton:="true" org.eclipse.cdt.managedbuilder.core [108] Unresolved requirement: Require-Bundle: org.eclipse.cdt.core; bundle-version="[5.0.0,6.0.0)" -> Bundle-SymbolicName: org.eclipse.cdt.core; bundle-version="5.7.0.nvidia-qualifier"; singleton:="true" org.eclipse.cdt.core [88] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Stack Overflow by Sam Jones
, 1 year ago
="8.3.0.201409172108"; singleton:="true" org.eclipse.cdt.managedbuilder.core [108] Unresolved requirement: Require-Bundle: org.eclipse.cdt.core; bundle-version="[5.0.0,6.0.0)" -> Bundle-SymbolicName: org.eclipse.cdt.core; bundle-version="5.7.0.nvidia-qualifier
via Stack Overflow by Ben Turner
, 11 months ago
="5.7.0.nvidia-qualifier"; singleton:="true" org.eclipse.cdt.core [88] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
via GitHub by dahbiahmed
, 1 year ago
Could not resolve module: org.jkiss.dbeaver.ext.oracle [108] Unresolved requirement: Require-Bundle: org.eclipse.ui -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.107.0.v20150507-1945"; singleton:="true" org.eclipse.ui [88
via Stack Overflow by kleopatra
, 1 year ago
-SymbolicName: org.eclipse.equinox.common; bundle-version="3.8.0.v20151023-1114"; singleton:="true" org.eclipse.equinox.common [143] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
via GitHub by laimaretto
, 1 year ago
Could not resolve module: org.jkiss.dbeaver.ext.mssql [88] Unresolved requirement: Require-Bundle: org.eclipse.ui -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.107.0.v20150507-1945"; singleton:="true" org.eclipse.ui [71
via GitHub by dorinegt90
, 4 months ago
Could not resolve module: org.eclipse.thym.ui [1035] Unresolved requirement: Require-Bundle: org.eclipse.thym.core; bundle-version="0.3.0" -> Bundle-SymbolicName: org.eclipse.thym.core; bundle-version="0.3.0.201505281607"; singleton:="true" org.eclipse.thym.core [1032] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))" ```
org.osgi.framework.BundleException: Could not resolve module: com.nvidia.cuda.ide.cdt [10] Unresolved requirement: Require-Bundle: org.eclipse.cdt.managedbuilder.core; bundle-version="8.0.0" -> Bundle-SymbolicName: org.eclipse.cdt.managedbuilder.core; bundle-version="8.3.0.201409172108"; singleton:="true" org.eclipse.cdt.managedbuilder.core [108] Unresolved requirement: Require-Bundle: org.eclipse.cdt.core; bundle-version="[5.0.0,6.0.0)" -> Bundle-SymbolicName: org.eclipse.cdt.core; bundle-version="5.7.0.nvidia-qualifier"; singleton:="true" org.eclipse.cdt.core [88] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)

Users with the same issue

Samebug visitor profile picture
Unknown user
Once, 2 years ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 2 years ago
43 more bugmates

Know the solutions? Share your knowledge to help other developers to debug faster.