org.apache.catalina.LifecycleException: Failed to start component [StandardEngine[Catalina].StandardHost[az84cimap02.am.freescale.net].StandardContext[/cien-0.1]]

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via GitHub by pavithraNovember
, 1 year ago
Failed to start component [StandardEngine[Catalina].StandardHost[az84cimap02.am.freescale.net].StandardContext[/cien-0.1]]
via GitHub by Veeramanikandan1493
, 7 months ago
Failed to start component [StandardEngine[Catalina].StandardHost[localhost].StandardContext[/sampleApp-0.1]]
via GitHub by Sandmania
, 10 months ago
Failed to start component [StandardEngine[Catalina].StandardHost[localhost].StandardContext[/katharsis-cdi-bug-0.1]]
via Stack Overflow by Micronax
, 1 year ago
Failed to start component [StandardEngine[Catalina].StandardHost[localhost].StandardContext[/EwsOhElemeter-0.1]]
via GitHub by svennela
, 10 months ago
Failed to start component [StandardEngine[Catalina].StandardHost[localhost].StandardContext[/bootup-0.1-SNAPSHOT]]
via GitHub by Veeramanikandan1493
, 7 months ago
Failed to start component [StandardEngine[Catalina].StandardHost[localhost].StandardContext[/sampleApp-0.1]]
org.apache.catalina.LifecycleException: Failed to start component [StandardEngine[Catalina].StandardHost[az84cimap02.am.freescale.net].StandardContext[/cien-0.1]]
at org.apache.tomcat.websocket.server.WsServerContainer.(WsServerContainer.java:149)
at org.apache.tomcat.websocket.server.WsSci.init(WsSci.java:131)
at org.apache.catalina.core.StandardContext.startInternal(StandardContext.java:5481)
at org.apache.catalina.util.LifecycleBase.start(LifecycleBase.java:150)
at org.apache.catalina.core.ContainerBase.addChildInternal(ContainerBase.java:901)
at org.apache.catalina.core.ContainerBase.addChild(ContainerBase.java:877)
at org.apache.catalina.core.StandardHost.addChild(StandardHost.java:649)
at org.apache.catalina.startup.HostConfig.deployWAR(HostConfig.java:1081)
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511)
at java.util.concurrent.FutureTask.run(FutureTask.java:266)
at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1142)
at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:617)
at java.lang.Thread.run(Thread.java:745)

Users with the same issue

Once, 10 months ago
Once, 1 year ago
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
11 more bugmates

Know the solutions? Share your knowledge to help other developers to debug faster.