Pattern selector

Most relevant patterns first. Most helpful ones displayed. Click here to show all.

  1. Thread.run() has thrown an IOException
    Java Runtime
    0
    15
    6
  2. ThreadPoolExecutor$Worker.run() has thrown an IOException
    Java Runtime
    0
    15
    8

Your stack trace compared to the selected pattern

Jump to solutionsExpand frames
java.io.IOException: GitHub plugin v1.22.3 failed to load. - Jenkins Git plugin is disabled. To fix, enable it.
8 matching frames hidden
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
    at java.lang.Thread.run(Thread.java:745)

External results for this pattern (10)

  1. MadsNielsenvia GitHub3 months ago
    Jenkins Git plugin v3.5.1 failed to load. - Jenkins Parameterized Trigger plugin v2.25 is older than required. To fix, install v2.33 or later. - Token Macro Plugin v1.10 is older than required. To fix, install v1.12.1 or later.
    Show stack trace
  2. gabemonterovia GitHub3 months ago
    Blue Ocean v1.1.2 failed to load. - REST Implementation for Blue Ocean v1.0.1 is older than required. To fix, install v1.1.2 or later. - Git Pipeline for Blue Ocean v1.0.1 is older than required. To fix, install v1.1.2 or later. - Config API for Blue Ocean v1.0.1 is older than required. To fix, install v1.1.2 or later. - Autofavorite for Blue Ocean v0.7 is older than required. To fix, install v1.0.0 or later. - Personalization for Blue Ocean v1.0.1 is older than required. To fix, install v1.1.2 or later. - REST API for Blue Ocean v1.0.1 is older than required. To fix, install v1.1.2 or later. - i18n for Blue Ocean v1.0.1 is older than required. To fix, install v1.1.2 or later. - Events API for Blue Ocean v1.0.1 is older than required. To fix, install v1.1.2 or later. - Common API for Blue Ocean v1.0.1 is older than required. To fix, install v1.1.2 or later. - Web for Blue Ocean v1.0.1 is older than required. To fix, install v1.1.2 or later. - Pipeline REST API for Blue Ocean v1.0.1 is older than required. To fix, install v1.1.2 or later. - Dashboard for Blue Ocean v1.0.1 is older than required. To fix, install v1.1.2 or later. - JWT for Blue Ocean v1.0.1 is older than required. To fix, install v1.1.2 or later. - GitHub Pipeline for Blue Ocean v1.0.1 is older than required. To fix, install v1.1.2 or later.
    Show stack trace
  3. harish-kumar-gargvia GitHub4 months ago
    Jenkins SonarQube Plugin v2.4.4 failed to load. - jquery v1.11.2-0 is missing. To fix, install v1.11.2-0 or later.
    Show stack trace
  4. zhh...@java.net (JIRA)via Google Groups4 months ago
    Change Log History v1.4 failed to load. - Jenkins Subversion Plug-in v2.6 is older than required. To fix, install v2.6-20160601.015946-1 or later.
    Show stack trace
  5. arunguptavia Jenkins JIRA4 months ago
    Dependency git-client (1.18.0), scm-api (0.2) doesn't exist
    Show stack trace
  6. xu dongvia Jenkins JIRA4 months ago
  7. Christopher Orrvia Jenkins JIRA4 months ago
    Dependency git (2.2.7) doesn't exist
    Show stack trace
  8. Jesper Jensenvia Jenkins JIRA4 months ago
    Dependency scriptler (2.2) doesn't exist
    Show stack trace
  9. ikedamvia Jenkins JIRA4 months ago
    Dependency run-condition (0.10) doesn't exist
    Show stack trace