Pattern selector

Most relevant patterns first. Most helpful ones displayed. Click here to show all.

  1. SolrCore.<init>() has thrown a SolrException
    Apache Solr Core
    0
    4
    0
  2. UpdateLog.init() has thrown a SolrException
    Apache Solr Core
    0
    4
    0

Your stack trace compared to the selected pattern

Jump to solutionsExpand frames
org.apache.solr.common.SolrException: _version_ field must exist in schema, using indexed="true" or docValues="true", stored="true" and multiValued="false" (_version_ does not exist)
14 matching frames hidden
org.apache.solr.common.SolrException: Unable to use updateLog: _version_ field must exist in schema, using indexed="true" or docValues="true", stored="true" and multiValued="false" (_version_ does not exist)
    at org.apache.solr.core.SolrCore.<init>(SolrCore.java:881)
    at org.apache.solr.core.SolrCore.<init>(SolrCore.java:654)
    at org.apache.solr.core.CoreContainer.create(CoreContainer.java:491)
    at org.apache.solr.core.CoreContainer$1.call(CoreContainer.java:255)
5 frames hidden

External results for this pattern (4)

  1. tistovia GitHub1 year ago
    Unable to use updateLog: _version_ field must exist in schema, using indexed="true" or docValues="true", stored="true" and multiValued="false" (_version_ does not exist)
    Show stack trace
  2. kayluhbvia GitHub2 years ago
    Unable to use updateLog: _version_ field must exist in schema, using indexed="true" or docValues="true", stored="true" and multiValued="false" (_version_ does not exist)
    Show stack trace
  3. tistovia GitHub2 years ago
    Unable to use updateLog: _version_ field must exist in schema, using indexed="true" or docValues="true", stored="true" and multiValued="false" (_version_ does not exist)
    Show stack trace
  4. mstaniszczakvia GitHub2 years ago
    Unable to use updateLog: _version_ field must exist in schema, using indexed="true" or docValues="true", stored="true" and multiValued="false" (_version_ does not exist)
    Show stack trace