java.lang.RuntimeException: Waited 5000ms for: <79f3aebd, 4e61db59>[count 195, qsz 0, owner <main-Display-.x11_:0-1-EDT-1>] - <main-AWTAnimator>

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • New crash
    via GitHub by StrikerMan780
    ,
  • Gephi 0.82 Issues on OS X 10.10.4
    via GitHub by dbl001
    ,
  • GitHub comment 7#101557631
    via GitHub by dietzc
    ,
  • GitHub comment 7#101574517
    via GitHub by fjug
    ,
  • GitHub comment 7#101565354
    via GitHub by royerloic
    ,
  • GitHub comment 7#101576746
    via GitHub by royerloic
    ,
  • GitHub comment 7#101578533
    via GitHub by royerloic
    ,
    • java.lang.RuntimeException: Waited 5000ms for: <79f3aebd, 4e61db59>[count 195, qsz 0, owner <main-Display-.x11_:0-1-EDT-1>] - <main-AWTAnimator> at com.jogamp.opengl.util.AWTAnimatorImpl.display(AWTAnimatorImpl.java:84) at com.jogamp.opengl.util.AnimatorBase.display(AnimatorBase.java:446) at com.jogamp.opengl.util.Animator$MainLoop.run(Animator.java:198) at java.lang.Thread.run(Thread.java:745) Caused by: java.lang.RuntimeException: Waited 5000ms for: <79f3aebd, 4e61db59>[count 195, qsz 0, owner <main-Display-.x11_:0-1-EDT-1>] - <main-AWTAnimator> at jogamp.common.util.locks.RecursiveLockImpl01Unfairish.lock(RecursiveLockImpl01Unfairish.java:198) at com.jogamp.newt.opengl.GLWindow.display(GLWindow.java:669) at com.jogamp.opengl.util.AWTAnimatorImpl.display(AWTAnimatorImpl.java:77) ... 3 more
    No Bugmate found.