java.io.IOException

No such file or directory

Samebug tips0

There are no available Samebug tips for this exception. If you know how to solve this issue, help other users by writing a short tip.

Don't give up yet. Paste your full stack trace to get a solution.

Solutions on the web12997

  • No such file or directory
  • via Coderanch by Migrated From Jforum.net, 6 months ago
    No such file or directory
  • via Eclipse Bugzilla by g.watson, 1 year ago
    No such file or directory
  • Stack trace

    • java.io.IOException: No such file or directory at java.io.UnixFileSystem.createFileExclusively(Native Method)[INFO] at java.io.File.createNewFile(File.java:947)[INFO] at com.google.gwt.dev.javac.PersistentUnitCache.createCacheFile(PersistentUnitCache.java:120)[INFO] at com.google.gwt.dev.javac.PersistentUnitCache.<init>(PersistentUnitCache.java:264)[INFO] at com.google.gwt.dev.javac.UnitCacheFactory.get(UnitCacheFactory.java:59)[INFO] at com.google.gwt.dev.javac.CompilationStateBuilder.init(CompilationStateBuilder.java:403)[INFO] at com.google.gwt.dev.DevModeBase.doStartup(DevModeBase.java:917)[INFO] at com.google.gwt.dev.DevMode.doStartup(DevMode.java:424)[INFO] at com.google.gwt.junit.JUnitShell.doStartup(JUnitShell.java:931)[INFO] at com.google.gwt.dev.DevModeBase.startUp(DevModeBase.java:1083)[INFO] at com.google.gwt.junit.JUnitShell.getUnitTestShell(JUnitShell.java:707)[INFO] at com.google.gwt.junit.JUnitShell.runTest(JUnitShell.java:652)[INFO] at com.google.gwt.junit.client.GWTTestCase.runTest(GWTTestCase.java:441)[INFO] at junit.framework.TestCase.runBare(TestCase.java:134)[INFO] at junit.framework.TestResult$1.protect(TestResult.java:110)[INFO] at junit.framework.TestResult.runProtected(TestResult.java:128)[INFO] at junit.framework.TestResult.run(TestResult.java:113)[INFO] at junit.framework.TestCase.run(TestCase.java:124)[INFO] at com.google.gwt.junit.client.GWTTestCase.run(GWTTestCase.java:296)[INFO] at junit.framework.TestSuite.runTest(TestSuite.java:232)[INFO] at junit.framework.TestSuite.run(TestSuite.java:227)[INFO] at junit.framework.TestSuite.runTest(TestSuite.java:232)[INFO] at junit.framework.TestSuite.run(TestSuite.java:227)[INFO] at junit.framework.TestSuite.runTest(TestSuite.java:232)[INFO] at junit.framework.TestSuite.run(TestSuite.java:227)[INFO] at org.codehaus.mojo.gwt.test.MavenTestRunner.doRun(MavenTestRunner.java:105)[INFO] at junit.textui.TestRunner.start(TestRunner.java:180)[INFO] at org.codehaus.mojo.gwt.test.MavenTestRunner.main(MavenTestRunner.java:63)[INFO]

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Once, 1 day ago
    20 times, 5 days ago
    4 times, 1 month ago
    Unknown user
    Once, 3 months ago
    3 times, 6 months ago
    72 more bugmates