java.lang.IllegalArgumentException

Usage: at least one module must be supplied

Solutions on the web11372

  • Usage: at least one module must be supplied
  • via Spring JIRA by Matthew T. Adams, 1 year ago
    at least one goal must be specified
  • via Spring JIRA by Matthew T. Adams, 1 year ago
    at least one goal must be specified
  • Stack trace

    • java.lang.IllegalArgumentException: Usage: at least one module must be supplied at com.google.gwt.dev.codeserver.CodeServer.start(CodeServer.java:73)[ERROR] at com.google.gwt.dev.codeserver.CodeServer.main(CodeServer.java:51)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    You are the first who have seen this exception. Write a tip to help other users and build your expert profile.