java.lang.NoClassDefFoundError

at/bestsolution/efxclipse/tooling/pde/adaptor/IClasspathContributor

Samebug tips0

There are no available Samebug tips for this exception. If you know how to solve this issue, help other users by writing a short tip.

Don't give up yet. Paste your full stack trace to get a solution.

Solutions on the web2362

  • at/bestsolution/efxclipse/tooling/pde/adaptor/IClasspathContributor
  • via Google Groups by Micael Pedrosa, 6 months ago
    at/bestsolution/efxclipse/tooling/pde/adaptor/IClasspathContributor
  • at/bestsolution/efxclipse/tooling/pde/adaptor/IClasspathContributor
  • Stack trace

    • java.lang.NoClassDefFoundError: at/bestsolution/efxclipse/tooling/pde/adaptor/IClasspathContributor at org.eclipse.pde.internal.core.exports.BuildUtilities.getBootClasspath(BuildUtilities.java:59) at org.eclipse.pde.internal.core.exports.FeatureExportOperation.createAntBuildProperties(FeatureExportOperation.java:471) at org.eclipse.pde.internal.core.exports.ProductExportOperation.createAntBuildProperties(ProductExportOperation.java:316) at org.eclipse.pde.internal.core.exports.FeatureExportOperation.doExport(FeatureExportOperation.java:255) at org.eclipse.pde.internal.core.exports.ProductExportOperation.run(ProductExportOperation.java:106) at org.eclipse.core.internal.jobs.Worker.run(Worker.java:53)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    You’re the first here who have seen this exception.