Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Stack Overflow by Marcelo Amoretti
, 1 year ago
Could not resolve module: org.eclipse.equinox.http.servletbridge [18] Unresolved requirement: Import-Package: org.eclipse.equinox.http.servlet; version="1.0.0" -> Export-Package: org.eclipse.equinox.http.servlet; bundle-symbolic-name
via eclipse.org by Unknown author, 1 year ago
Could not resolve module: org.eclipse.equinox.http.jetty [72] Unresolved requirement: Import-Package: org.eclipse.equinox.http.servlet; version="1.0.0" -> Export-Package: org.eclipse.equinox.http.servlet; bundle-symbolic-name
via GitHub by EarthCitizen
, 2 years ago
Could not resolve module: org.eclipse.equinox.http.servlet [110] Unresolved requirement: Import-Package: javax.servlet; version="[2.3.0,4.0.0)" -> Export-Package: javax.servlet; bundle-version="3.1.0.v201410161800"; bundle-symbolic-name
via fordiac by niko87
, 2 years ago
Could not resolve module: org.fordiac.ide.export.ui [345] Unresolved requirement: Import-Package: org.fordiac.ide.fbt.typemanagement -> Export-Package: org.fordiac.ide.fbt.typemanagement; bundle-symbolic-name
via Stack Overflow by TryingToCode
, 10 months ago
Could not resolve module: org.eclipse.equinox.ds [133] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.util.event; version="1.0.0" -> Export-Package: org.eclipse.equinox.internal.util.event; bundle-version="1.0.500
via eclipse.org by Unknown author, 2 years ago
Could not resolve module: org.eclipse.gyrex.server.tests [156] Unresolved requirement: Import-Package: org.eclipse.gyrex.boot.tests -> Export-Package: org.eclipse.gyrex.boot.tests; bundle-version="1.3.0.v20140923-0852"; bundle-symbolic-name
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.http.servletbridge [18]
  Unresolved requirement: Import-Package: org.eclipse.equinox.http.servlet; version="1.0.0"
    -> Export-Package: org.eclipse.equinox.http.servlet; bundle-symbolic-name="org.eclipse.equinox.http.servlet"; bundle-version="1.3.0.v20160517-1559"; version="1.2.0"
       org.eclipse.equinox.http.servlet [17]
         Unresolved requirement: Import-Package: javax.servlet; version="[2.3.0,4.0.0)"	at org.eclipse.osgi.container.Module.start(Module.java:444)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1620)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1600)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1571)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1514)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)