java.lang.RuntimeException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • FlowVisor crashed
    via GitHub by jbsbbn
    ,
  • GitHub comment 6387#46180811
    via GitHub by wildfly-ci
    ,
  • Problem setting up https access
    via by starwarsfan,
  • Alfresco-Solr Configuration | Alfresco Forums
    via by Unknown author,
  • Application does not start.
    via GitHub by sajeetharan
    ,
    • java.lang.RuntimeException: java.net.BindException: Address already in use at org.flowvisor.api.SSLWebServer.createServerSocket(SSLWebServer.java:38) at org.apache.xmlrpc.webserver.WebServer.setupServerSocket(WebServer.java:183) at org.apache.xmlrpc.webserver.WebServer.start(WebServer.java:218) at org.flowvisor.api.APIServer.spawn(APIServer.java:94) at org.flowvisor.FlowVisor.run(FlowVisor.java:165) at org.flowvisor.FlowVisor.main(FlowVisor.java:217) Caused by: java.net.BindException: Address already in use at java.net.PlainSocketImpl.socketBind(Native Method) at java.net.AbstractPlainSocketImpl.bind(AbstractPlainSocketImpl.java:353) at java.net.ServerSocket.bind(ServerSocket.java:336) at java.net.ServerSocket.<init>(ServerSocket.java:202) at javax.net.ssl.SSLServerSocket.<init>(SSLServerSocket.java:125) at sun.security.ssl.SSLServerSocketImpl.<init>(SSLServerSocketImpl.java:125) at sun.security.ssl.SSLServerSocketFactoryImpl.createServerSocket(SSLServerSocketFactoryImpl.java:91) at org.flowvisor.api.SSLWebServer.createServerSocket(SSLWebServer.java:35) ... 5 more

    Users with the same issue

    Unknown visitor1 times, last one,
    Alireza Mohamadi
    16 times, last one,
    Conscript
    1 times, last one,
    Unknown User
    9 times, last one,
    VRG
    1 times, last one,
    24 more bugmates