java.lang.UnsatisfiedLinkError: /tmp/libnetty-tcnative7114082995236005555.so (/lib64/libc.so.6: version `GLIBC_2.7' not found (required by /tmp/libnetty-tcnative7114082995236005555.so))

Stack Overflow | Kishore | 2 months ago
tip
Do you know that we can give you better hits? Get more relevant results from Samebug’s stack trace search.
  1. 0

    Using Pushy in Linux

    Google Groups | 2 months ago | kishore shetty
    java.lang.UnsatisfiedLinkError: /tmp/libnetty-tcnative7114082995236005555.so (/lib64/libc.so.6: version `GLIBC_2.7' not found (required by /tmp/libnetty-tcnative7114082995236005555.so))
  2. 0

    Exception while using pushy to send push Notification in Linux

    Stack Overflow | 2 months ago | Kishore
    java.lang.UnsatisfiedLinkError: /tmp/libnetty-tcnative7114082995236005555.so (/lib64/libc.so.6: version `GLIBC_2.7' not found (required by /tmp/libnetty-tcnative7114082995236005555.so))

    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. java.lang.UnsatisfiedLinkError

      /tmp/libnetty-tcnative7114082995236005555.so (/lib64/libc.so.6: version `GLIBC_2.7' not found (required by /tmp/libnetty-tcnative7114082995236005555.so))

      at java.lang.ClassLoader.loadLibraryWithPath()
    2. Java RT
      ClassLoader.loadLibraryWithPath
      1. java.lang.ClassLoader.loadLibraryWithPath(ClassLoader.java:1235)
      1 frame