Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via eclipse.org by Unknown author, 1 year ago
Could not resolve module: > org.eclipse.fx.ide.java6 [219] > Unresolved requirement: Require-Capability: osgi.ee; > filter:="(&(osgi.ee=JavaSE)(version>=1.3)(!(version>=1.8)))" >
via Stack Overflow by Matthew Optional Meehan
, 2 years ago
Could not resolve module: org.eclipse.fx.ide.java6 [221] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version>=1.3)(!(version>=1.8)))"
via GitHub by LindaPulickal
, 2 years ago
Could not resolve module: org.ramo.klevis.p2.core.service [91] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee =JavaSE)(version=1.8))"
via GitHub by bagnos
, 2 years ago
Could not resolve module: com.axmor.eclipse. typescript [889] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaS E)(version=1.7))"
via Google Groups by Alfredo Flores Aybar, 1 year ago
.qualifier" org.idempiere.zk.extra [199] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
via Google Groups by Michel Böhms, 1 year ago
Could not resolve module: org.topbraid.jms [250] Unresolved requirement: Require-Bundle: org.topbraid.lib.apache -> Bundle-SymbolicName: org.topbraid.lib.apache; bundle-version="5.2.0. v20160913-1117B" org.topbraid.lib.apache [253] Unresolved requirement: Require-Bundle: org.topbraid.lib.jdbc
org.osgi.framework.BundleException: Could not resolve module:

> org.eclipse.fx.ide.java6 [219]

>  Unresolved requirement: Require-Capability: osgi.ee;

> filter:="(&(osgi.ee=JavaSE)(version>=1.3)(!(version>=1.8)))"

>	at org.eclipse.osgi.container.Module.start(Module.java:434)