Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via GitHub by Anth0ny229
, 1 year ago
brut.androlib.AndrolibException: brut.common.BrutException: could not exec (exit code = 1): [C:\Users\anth0\AppData\Local\Temp\brut_util_Jar_7716879310898542247.tmp, p, --forced-package-id, 127, --min-sdk-version, 16, --target-sdk-version, 25
via GitHub by pilgun
, 8 months ago
brut.androlib.AndrolibException: brut.common.BrutException: could not exec (exit code = 1): [C:\Users\ALEKSA~1.PIL\AppData\Local\Temp\brut_util_Jar_462710430117626561.tmp, p, --forced-package-id, 127, --min-sdk-version, 21, --target-sdk-version, 25
via GitHub by IgorEisberg
, 8 months ago
brut.androlib.AndrolibException: brut.common.BrutException: could not exec (exit code = 1): [C:\Users\Iceberg\AppData\Local\Temp\brut_util_Jar_7119727420143806455.tmp, p, --forced-package-id, 127, --min-sdk-version, 21, --target-sdk-version, 22
via GitHub by abdodriowya
, 1 year ago
brut.androlib.AndrolibException: brut.common.BrutException: could not exec (exit code = 1): [C:\Users\TH3CRA~1\AppData\Local\Temp\brut_util_Jar_9112944107089398724.tmp, p, --forced-package-id, 127, --min-sdk-version, 7, --target-sdk-version, 11
via GitHub by Phone-Guru
, 1 year ago
brut.androlib.AndrolibException: brut.common.BrutException: could not exec (exit code = 1): [C:\Users\Ilan\AppData\Local\Temp\brut_util_Jar_7223273768912789335.tmp, p, --forced-package-id, 127, --min-sdk-version, 16, --target-sdk-version, 24
via GitHub by Patogas
, 1 year ago
brut.androlib.AndrolibException: brut.common.BrutException: could not exec (exit code = 1): [C:\Users\Patto\AppData\Local\Temp\brut_util_Jar_6231941907125005760.tmp, p, --forced-package-id, 127, --min-sdk-version, 9, --target-sdk-version, 25
brut.common.BrutException: could not exec (exit code = 1): [C:\Users\anth0\AppData\Local\Temp\brut_util_Jar_7716879310898542247.tmp, p, --forced-package-id, 127, --min-sdk-version, 16, --target-sdk-version, 25, --version-code, 357, --version-name, 2.8.0.2701, --no-version-vectors, -F, C:\Users\anth0\AppData\Local\Temp\APKTOOL4082212122753963634.tmp, -0, arsc, -0, sql, -0, arsc, -I, C:\Users\anth0\AppData\Local\apktool\framework\1.apk, -S, C:\Users\anth0\Documents\Visual Studio 2015\Projects\Imgur\base\res, -M, C:\Users\anth0\Documents\Visual Studio 2015\Projects\Imgur\base\AndroidManifest.xml]	at brut.util.OS.exec(OS.java:95)	at brut.androlib.res.AndrolibResources.aaptPackage(AndrolibResources.java:434)	at brut.androlib.Androlib.buildResourcesFull(Androlib.java:463)	at brut.androlib.Androlib.buildResources(Androlib.java:411)	at brut.androlib.Androlib.build(Androlib.java:310)	at brut.androlib.Androlib.build(Androlib.java:263)	at brut.apktool.Main.cmdBuild(Main.java:227)	at brut.apktool.Main.main(Main.java:84)