Pattern selector

Most relevant patterns first. Most helpful ones displayed. Click here to show all.

  1. Worker.run() has thrown a CoreException
    Unsorted
    0
    2
    0
  2. OomphPlugin.coreException() has thrown a CoreException
    Unsorted
    2
    2
    0

Your stack trace compared to the selected pattern

Jump to solutionsExpand frames
org.eclipse.core.runtime.CoreException: Cannot complete the install because one or more required items could not be found.
3 matching frames hidden
    at org.eclipse.oomph.setup.ui.EnablementComposite$5.run(EnablementComposite.java:316)
    at org.eclipse.core.internal.jobs.Worker.run(Worker.java:56)

External results for this pattern (2)

  1. themetalonevia GitHub1 month ago
    Cannot complete the install because one or more required items could not be found.
    Show stack trace
  2. andhamvia GitHub9 months ago
    Cannot complete the install because one or more required items could not be found.
    Show stack trace