Pattern selector

Most relevant patterns first. Most helpful ones displayed. Click here to show all.

  1. RemoteTestNG.main() has thrown a RuntimeException
    TestNG
    0
    8
    1

Your stack trace compared to the selected pattern

Jump to solutionsExpand frames
java.lang.RuntimeException: Can't recognize the TestNG version on classpath. Please make sure that there's a supported TestNG version (aka. >= 6.0.0) on your project.
    at org.testng.remote.RemoteTestNG.getTestNGVersion(RemoteTestNG.java:118)
    at org.testng.remote.RemoteTestNG.main(RemoteTestNG.java:48)

External results for this pattern (9)

  1. qatestngvia GitHub2 days ago
    Can't recognize the TestNG version on classpath. Please make sure that there's a supported TestNG version (aka. >= 6.0.0) on your project.
    Show stack trace
  2. Unknown authorvia Google Groups6 days ago
    Can't recognize the TestNG version on classpath. Please make sure that there's a supported TestNG version (aka. >= 6.0.0) on your project.
    Show stack trace
  3. juherrvia GitHub4 months ago
    Can't recognize the TestNG version on classpath.
    Show stack trace
  4. Juju-Ongvia GitHub1 year ago
    Can't recognize the TestNG version on classpath. Please make sure that there's a supported TestNG version (aka. >= 6.0.0) on your project.
    Show stack trace
  5. ben-manesvia GitHub1 year ago
    Can't recognize the TestNG version on classpath. Please make sure that there's a supported TestNG version (aka. >= 6.5.1) on your project.
    Show stack trace
  6. juherrvia GitHub1 year ago
    Can't recognize the TestNG version on classpath. Please make sure that there's a supported TestNG version (aka. >= 6.5.1) on your project.
    Show stack trace
  7. Juju-Ongvia GitHub1 year ago
    Can't recognize the TestNG version on classpath. Please make sure that there's a supported TestNG version (aka. >= 6.0.0) on your project.
    Show stack trace
  8. mkolesnikovvia GitHub2 years ago
    Can't recognize the TestNG version on classpath. Please make sure that there's a supported TestNG version (aka. >= 6.5.1) on your project.
    Show stack trace
  9. ben-manesvia GitHub2 years ago
    Can't recognize the TestNG version on classpath. Please make sure that there's a supported TestNG version (aka. >= 6.5.1) on your project.
    Show stack trace