Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via talendforge.org by Unknown author, 2 years ago
Could not resolve module: org.talend.repository.antlride.ui [379] Unresolved requirement: Require-Bundle: org.talend.dataprofiler.core -> Bundle-SymbolicName: org.talend.dataprofiler.core; bundle-version= "6.0.0.20150217_0324-SNAPSHOT
via Stack Overflow by Vincent Zheng
, 1 month ago
Could not resolve module: org.eclipse.datatools.enablement.ibm.db2 [1144] Unresolved requirement: Require-Bundle: org.eclipse.datatools.sqltools.data.core; bundle-version="[1.4.0,2.0.0)" Unresolved requirement: Require-Bundle
via actuate.com by Unknown author, 2 years ago
Could not resolve module: org.eclipse.birt.report.data.oda.jdbc.dbprofile.sampledb [45]   Unresolved requirement: Require-Bundle: org.eclipse.birt.report.data.oda.sampledb; bundle-version="[2.3.0,5.0.0)"     -> Bundle-SymbolicName
via eclipse.org by Unknown author, 1 year ago
Could not resolve module: org.eclipse.rcptt.tesla.recording.aspects.swt [173] Unresolved requirement: Require-Bundle: org.eclipse.rcptt.tesla.swt -> Bundle-SymbolicName: org.eclipse.rcptt.tesla.swt; bundle-version="1.5.0.201406151156"; singleton:="true" org.eclipse.rcptt.tesla.swt [186] Unresolved requirement: Require-Bundle: org.eclipse.ui
via Stack Overflow by JimmyD
, 4 months ago
Could not resolve module: org.eclipse.mylyn.builds.ui [6341] Unresolved requirement: Require-Bundle: org.eclipse.mylyn.commons.repositories.ui; bundle-version="1.0.0" -> Bundle-SymbolicName: org.eclipse.mylyn.commons.repositories.ui; bundle
via fordiac by niko87
, 1 year ago
Could not resolve module: org.eclipse.xtext.xbase.ui [333] Unresolved requirement: Require-Bundle: org.eclipse.xtext.xbase; bundle-version="2.7.3"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.xtext.xbase; bundle-version="2.7.3
org.osgi.framework.BundleException: Could not resolve module: org.talend.repository.antlride.ui [379]
  Unresolved requirement: Require-Bundle: org.talend.dataprofiler.core
    -> Bundle-SymbolicName: org.talend.dataprofiler.core; bundle-version= "6.0.0.20150217_0324-SNAPSHOT" ; singleton:= " true " 
       org.talend.dataprofiler.core [578]
         Unresolved requirement: Require-Bundle: org.talend.cwm.compare
           -> Bundle-SymbolicName: org.talend.cwm.compare; bundle-version= "6.0.0.20150215_1007-SNAPSHOT" ; singleton:= " true " 
              org.talend.cwm.compare [214]
                Unresolved requirement: Require-Bundle: org.eclipse.emf.compare.rcp
                  -> Bundle-SymbolicName: org.eclipse.emf.compare.rcp; bundle-version= "2.2.0.201408191310" ; singleton:= " true " 
                     org.eclipse.emf.compare.rcp [192]
                       Unresolved requirement: Require-Bundle: org.eclipse.emf.compare.edit; bundle-version= "3.0.0" 	at org.eclipse.osgi.container.Module.start(Module.java:434)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)