WorkbenchPlugin.createExtension() has thrown a BundleException

We found this prefix in 2 webpages.
MapChildren (2)Typical messages (1)TraceDetailed Map
  1. java.lang.UnsupportedClassVersionError
    1.   at java.lang.ClassLoader.defineClass0()
    2.   at java.lang.ClassLoader.defineClass()
    3.   at org.eclipse.osgi.framework.adaptor.core.DefaultClassLoader.defineClass()
    4.   at org.eclipse.core.runtime.adaptor.EclipseClassLoader.defineClass()
    5.   at org.eclipse.osgi.framework.adaptor.core.DefaultClassLoader.findClassImpl()
    6.   at org.eclipse.osgi.framework.adaptor.core.DefaultClassLoader.findClass()
    7.   at org.eclipse.osgi.framework.adaptor.core.AbstractClassLoader.findLocalClass()
    8.   at org.eclipse.core.runtime.adaptor.EclipseClassLoader.basicFindLocalClass()
    9.   at org.eclipse.core.runtime.adaptor.EclipseClassLoader.findLocalClass()
    10.   at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass()
    11.   at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass()
    12.   at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass()
    13.   at org.eclipse.osgi.framework.adaptor.core.AbstractClassLoader.loadClass()
    14.   at java.lang.ClassLoader.loadClass()
    15.   at org.eclipse.osgi.framework.internal.core.BundleLoader.loadClass()
    16.   at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass()
    17.   at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadBundleActivator()
  2. org.osgi.framework.BundleException
    1.   at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadBundleActivator()
    2.   at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start()
    3.   at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker()
    4.   at org.eclipse.osgi.framework.internal.core.AbstractBundle.start()
    5.   at org.eclipse.core.runtime.adaptor.EclipseClassLoader.findLocalClass()
    6.   at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass()
    7.   at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass()
    8.   at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass()
    9.   at org.eclipse.osgi.framework.adaptor.core.AbstractClassLoader.loadClass()
    10.   at java.lang.ClassLoader.loadClass()
    11.   at org.eclipse.osgi.framework.internal.core.BundleLoader.loadClass()
    12.   at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass()
    13.   at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadClass()
    14.   at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension()
    15.   at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension()
    16.   at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension()
    17.   at org.eclipse.core.internal.registry.ConfigurationElementHandle.createExecutableExtension()
    18.   at org.eclipse.ui.internal.WorkbenchPlugin$1.run()
    19.   at org.eclipse.swt.custom.BusyIndicator.showWhile()
    20.   at org.eclipse.ui.internal.WorkbenchPlugin.createExtension()
  1. pydev missing from window->preferences

    First:13 years ago
    Last:2 years ago
    Author:acorriga
  2. Can't open a *.py file with PyDev

    First:13 years ago
    Last:2 years ago
    Author:nobody
MessageNumber of crashes
The activator org.python.pydev.plugin.PydevPlugin for bundle org.python.pydev is invalid2
  1. java.lang.UnsupportedClassVersionError
    1.   at java.lang.ClassLoader.defineClass0()
    2.   at java.lang.ClassLoader.defineClass()
    3.   at org.eclipse.osgi.framework.adaptor.core.DefaultClassLoader.defineClass()
    4.   at org.eclipse.core.runtime.adaptor.EclipseClassLoader.defineClass()
    5.   at org.eclipse.osgi.framework.adaptor.core.DefaultClassLoader.findClassImpl()
    6.   at org.eclipse.osgi.framework.adaptor.core.DefaultClassLoader.findClass()
    7.   at org.eclipse.osgi.framework.adaptor.core.AbstractClassLoader.findLocalClass()
    8.   at org.eclipse.core.runtime.adaptor.EclipseClassLoader.basicFindLocalClass()
    9.   at org.eclipse.core.runtime.adaptor.EclipseClassLoader.findLocalClass()
    10.   at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass()
    11.   at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass()
    12.   at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass()
    13.   at org.eclipse.osgi.framework.adaptor.core.AbstractClassLoader.loadClass()
    14.   at java.lang.ClassLoader.loadClass()
    15.   at org.eclipse.osgi.framework.internal.core.BundleLoader.loadClass()
    16.   at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass()
    17.   at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadBundleActivator()
  2. org.osgi.framework.BundleException
    1.   at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadBundleActivator()
    2.   at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start()
    3.   at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker()
    4.   at org.eclipse.osgi.framework.internal.core.AbstractBundle.start()
    5.   at org.eclipse.core.runtime.adaptor.EclipseClassLoader.findLocalClass()
    6.   at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass()
    7.   at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass()
    8.   at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass()
    9.   at org.eclipse.osgi.framework.adaptor.core.AbstractClassLoader.loadClass()
    10.   at java.lang.ClassLoader.loadClass()
    11.   at org.eclipse.osgi.framework.internal.core.BundleLoader.loadClass()
    12.   at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass()
    13.   at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadClass()
    14.   at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension()
    15.   at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension()
    16.   at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension()
    17.   at org.eclipse.core.internal.registry.ConfigurationElementHandle.createExecutableExtension()
    18.   at org.eclipse.ui.internal.WorkbenchPlugin$1.run()
    19.   at org.eclipse.swt.custom.BusyIndicator.showWhile()
    20.   at org.eclipse.ui.internal.WorkbenchPlugin.createExtension()