Thread.run() has thrown a BundleException

We found this prefix in 86 webpages.
MapChildren (86)Typical messages (68)TraceDetailed Map
  1. org.osgi.framework.BundleException
    1.   at org.apache.felix.framework.Felix.resolveBundle()
    2.   at org.apache.felix.framework.Felix.startBundle()
    3.   at org.apache.felix.framework.Felix.setActiveStartLevel()
    4.   at org.apache.felix.framework.StartLevelImpl.run()
    5.   at java.lang.Thread.run()
  1. [jitsi-dev] Jitsi doesn't working in Java 8

    First:3 years ago
    Last:3 years ago
  2. windows 8 64 bits, cytoscape 3.1 doesnt start pl help

    First:4 years ago
    Last:1 year ago
    Author:Duleep Samuel
  3. Error while starting endeca ToolsFramework

    First:3 years ago
    Last:2 years ago
    Author:683da9ae-ca7b-4f67-a5ee-b2e621f8df84
  4. Spring Roo command line does not start on Java 8

    First:4 years ago
    Last:2 years ago
    Author:Artem
  5. Start problem with JDK 7

    First:7 years ago
    Last:2 years ago
    Author:alosman alosman
  6. Spring roo 1.1.5 doesn't start with Oracle JVM7

    First:7 years ago
    Last:2 years ago
    Author:Martin Lippert
  7. GitHub iconInstall/Compile steps & requirements?

    First:3 years ago
    Last:3 years ago
    Author:rchawdry
  8. stanbol and Bundle issue

    First:4 years ago
    Last:2 years ago
    Author:Carlo Allocca
  9. [Neo4j] How to embed neo4j to OSGI env without spring?

    First:7 years ago
    Last:3 years ago
    Author:Super Wang
  10. version 3.0.2 will not launch

    First:4 years ago
    Last:1 year ago
    Author:Carolina Bijou
  11. [jitsi-dev] Re: How to create a Mac installer? - Flavius Lupu - net.java.dev.sip-communicator.dev - MarkMail

    First:3 years ago
    Last:3 years ago
  12. loadUI does not start - SmartBear Community

    First:3 years ago
    Last:3 years ago
  13. Unable to start Glassfish 3.1.1. with JDK 8

    First:5 years ago
    Last:2 years ago
    Author:Webbug Group
  14. Error in Security Loader

    First:9 years ago
    Last:1 year ago
    Author:Steven Githens
  15. Karaf - Dev - Startup errors with the trunk

    First:3 years ago
    Last:3 years ago
  16. Spring Roo Installation with Java 8

    First:4 years ago
    Last:2 years ago
    Author:Krishna Srinivasan
  17. Error starting org.springframework.roo.wrapping.cloud-foundry-api-0.0.1.0010.jar

    First:7 years ago
    Last:2 years ago
    Author:Enrique Ruiz (DiSiD)
  18. [JDK-8020071] Unable to start Glassfish 3.1.1. with JDK 8 - Java Bug System

    First:2 years ago
    Last:2 years ago
  19. Hello, I am new to Java (I use C#), and simply can not run an easy Web App (Beginning Java forum at JavaRanch)

    First:2 years ago
    Last:3 years ago
  20. [OpenCIT] not starting any more

    First:8 years ago
    Last:1 year ago
    Author:Philipp Hoenisch
  21. GitHub iconClient fails to run on Linux & Windows using JDK 7

    First:7 years ago
    Last:2 years ago
    Author:wayoda
  22. Bug 186371 – [69cat] org.osgi.framework.BundleException: Unresolved constraint in bundle

    First:3 years ago
    Last:3 years ago
  23. Cannot run Spring Roo shell - "Unable to resolve .. missing requirement .. package=javax.xml..."

    First:4 years ago
    Last:2 years ago
  24. K2 on a 64 bit VM crashing

    First:9 years ago
    Last:1 year ago
    Author:Oszkar Nagy
  25. constraint violations?

    First:9 years ago
    Last:1 year ago
    Author:Zach Thomas
  26. Re: Bundle "lost" after shutdown

    First:8 years ago
    Last:2 years ago
    Author:Guillaume Nodet
  27. Hello, I am new to Java (I use C#), and simply can not run an easy Web App

    First:5 years ago
    Last:2 years ago
    Author:Super Tigre
  28. [Sakai Jira] Created: (KERN-657) 0.3 RC1 Wont start on Linux

    First:8 years ago
    Last:1 year ago
    Author:Ian Boston (JIRA)
  29. Re: ServiceMix 4 installation bundles

    First:8 years ago
    Last:6 months ago
    Author:smontico
  30. Unable to start Spring Roo and get it working

    First:7 years ago
    Last:2 years ago
    Author:Marek
  31. Jar errors

    First:3 years ago
    Last:3 years ago
  32. Technocratic Dilemmas | Another blog about things that technerds run into.

    First:2 years ago
    Last:2 years ago
  33. Strange Dependencies with sparasemapcontent (com.mchange.v2.c3p0)

    First:7 years ago
    Last:2 years ago
    Author:Andy Sears
  34. The apache-karaf-2.1.99-SNAPSHOT-minimal.tar.gz generated contains unresolved dependencies

    First:7 years ago
    Last:2 years ago
    Author:Charles Moulliard
    Site:Apache's JIRA Issue Tracker
    http://issues.apache.org/jira/browse/KARAF-414
  35. org.camunda.bpm.connect.soap.httpclient;uses:="connectjar.org.apache.http.client,..."

    First:4 years ago
    Last:3 years ago
    Author:Ronny Bräunlich
  36. Re: Beginning Apache Stanbol

    First:6 years ago
    Last:6 months ago
    Author:Jonathan Hunt
  37. Re: ServiceMix 4 installation bundles

    First:3 years ago
    Last:3 years ago
  38. Fragen zum Eingangsbeispiel

    First:7 years ago
    Last:2 years ago
    Author:Michael Gissing
  39. Pax exam 1.1 configured with Felix 1.8 does not support org.osgi.framework 2.0

    First:9 years ago
    Last:2 years ago
    Author:Charles Moulliard
  40. Re: Unable to reach reasoner endpoints

    First:4 years ago
    Last:2 years ago
    Author:Alessandro Adamou
  41. [ESB-904] Error starting activemq-broker - JBoss Issue Tracker

    First:3 years ago
    Last:3 years ago
  42. Unable to start Spring Roo and get it working - Earthwithsun.com

    First:2 years ago
    Last:3 years ago
  43. GitHub iconInstallation (OSGi Plugin)

    First:4 years ago
    Last:2 years ago
    Author:albagarcia
  44. Error starting activemq-broker

    First:9 years ago
    Last:6 months ago
    Author:deleted user
  45. Re: Unable to reach reasoner endpoints

    First:4 years ago
    Last:6 months ago
    Author:Daniele Perlo
  46. Re: Unable to reach reasoner endpoints

    First:4 years ago
    Last:2 years ago
    Author:Daniele Perlo
  47. Latest Sling snapshots break trunk

    First:8 years ago
    Last:1 year ago
    Author:Ray Davis
  48. GitHub iconGitHub comment 1#96436594

    First:3 years ago
    Last:3 years ago
    Author:rchawdry
  49. Re: Unable to reach reasoner endpoints

    First:4 years ago
    Last:6 months ago
    Author:Alessandro Adamou
  50. windows 7 - Unable to start Spring Roo and get it working - Super User

    First:2 years ago
    Last:2 years ago
MessageNumber of crashes
Unable to resolve due to constraint violation.4
Unresolved constraint in bundle org.apache.stanbol.enhancer.engines.refactor [72]: Unable to resolve 72.0: missing requirement [72.0] package; (&(package=org.apache.stanbol.ontologymanager.servicesapi.collector)(version>=0.10.0)(!(version>=1.0.0)))4
Unresolved constraint in bundle org.apache.aries.application [9]: Unable to resolve 9.0: missing requirement [9.0] package; (&(package=org.apache.aries.blueprint)(version>=0.3.0)(!(version>=1.0.0))) [caus ed by: Unable to resolve 12.0: missing requiremen4
Unresolved constraint in bundle org.apache.aries.application [9]: Unable to resolve 9.0: missing requirement [9.0] package; (&(package=org.apache.aries.blueprint)(version>=0.3.0)(!(version>=1.0.0))) [caus ed by: Unable to resolve 12.0: missing require2
Unable to resolve due to constraint violation.2
Unresolved constraint in bundle org.apache.stanbol.enhancer.engines.refactor [72]: Unable to resolve 72.0: missing requirement [72.0] package; (&(package=org.apache.stanbol.ontologymanager.servicesapi.collector)(version>=0.10.0)(!(version>=1.0.0)))2
Unresolved constraint in bundle org.apache.aries.application [9]: Unable to resolve 9.0: missing requirement [9.0] package; (&(package=org.apache.aries.blueprint)(version>=0.3.0)(!(version>=1.0.0))) [caus ed by: Unable to resolve 12.0: missing requirement 2
Unresolved constraint in bundle org.springframework.roo.addon.backup [7]: Unable to resolve 7.0: missing requirement [7.0] package; (&(package=org.springframework.roo.file.monitor.event)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 2
Unresolved constraint in bundle org.apache.aries.application [9]: Unable to resolve 9.0: missing requirement [9.0] package; (&(package=org.apache.aries.blueprint)(version>=0.3.0)(!(version>=1.0.0))) [caus ed by: Unable to resolve 12.0: missing requireme2
Unresolved constraint in bundle > org.apache.stanbol.enhancer.engines.refactor [72]: Unable to resolve 72.0: > missing requirement [72.0] package; > (&(package=org.apache.stanbol.ontologymanager.servicesapi.collector)(version>=0.10.0)(!(version>=1.0.0))2
  1. org.osgi.framework.BundleException
    1.   at org.apache.felix.framework.Felix.resolveBundle()
    2.   at org.apache.felix.framework.Felix.startBundle()
    3.   at org.apache.felix.framework.Felix.setActiveStartLevel()
    4.   at org.apache.felix.framework.StartLevelImpl.run()
    5.   at java.lang.Thread.run()