ClassLoader.defineClass() has thrown an UnsupportedClassVersionError

We found this prefix in 646 webpages.
MapChildren (43)Typical messages (534)TraceDetailed Map
  1. java.lang.UnsupportedClassVersionError
    1.   at java.lang.ClassLoader.defineClass0()
    2.   at java.lang.ClassLoader.defineClass()
  1. UnsupportedClassVersionError

    SecureClassLoader.defineClass()
    Crashes:636
    Projects:0
    Web Pages:577
    Error Reports:0
    First:10 months ago
    Last:7 months ago
    preview
  2. UnsupportedClassVersionError

    BundleHost.loadClass()
    Crashes:19
    Projects:0
    Web Pages:9
    Error Reports:0
    First:10 months ago
    Last:7 months ago
    preview
  3. UnsupportedClassVersionError

    ClassLoader.defineClass()
    Crashes:15
    Projects:0
    Web Pages:15
    Error Reports:0
    First:10 months ago
    Last:7 months ago
    preview
  4. UnsupportedClassVersionError

    ClasspathManager.findLocalClassImpl()
    Crashes:9
    Projects:0
    Web Pages:7
    Error Reports:0
    First:10 months ago
    Last:7 months ago
    preview
  5. [Frage] Eclipse stürzt ständig ab - Softwareentwicklung - GentooForum.de

    First:3 years ago
    Last:3 years ago
  6. db:: 3.68::== javax.naming.NoInitialContextException == f7

    First:2 years ago
    Last:2 years ago
  7. UnsupportedClassVersionError

    SecurClassLoader.defineClass()
    Crashes:5
    Projects:0
    Web Pages:3
    Error Reports:0
    First:4 months ago
    Last:4 months ago
    preview
  8. Re: IDEs

    First:16 years ago
    Last:1 year ago
    Author:Alexey Zelkin
  9. Error- java.lang.NoSuchMethodError on production

    First:10 years ago
    Last:2 years ago
    Author:636775
  10. [Dspace-tech] Handle server error

    First:11 years ago
    Last:1 year ago
    Author:Tiago Ferreira
  11. CFEclipse fails in fresh install of Eclipse Ganymede

    First:10 years ago
    Last:3 years ago
    Author:scooterSST
  12. java.lang.NoClassDefFoundError: java/lang/StringBuilder

    First:12 years ago
    Last:2 years ago
    Author:843798
  13. Maven - Users - Solve my exception for mvn installtion

    First:3 years ago
    Last:3 years ago
  14. Getting java.lang.VerifyError exception while using JDOM

    First:6 years ago
    Last:3 years ago
    Author:GLADIATOR
  15. Aglets-java.lang.UnsupportedClassVersionError:Unsupported major.minor versi

    First:9 years ago
    Last:2 years ago
    Author:843793
  16. Gotta show off

    First:12 years ago
    Last:1 year ago
    Author:David O'Meara
  17. UnsupportedClassVersionError

    First:10 years ago
    Last:2 years ago
    Author:tirapa reddy
  18. Error To run a java Program in another Dir

    First:11 years ago
    Last:2 years ago
    Author:Parveen Dalal
  19. NetBeans project JAR won't run after clean and build?

    First:6 years ago
    Last:3 years ago
    Author:user1411656
  20. Eclipse Community Forums: Maven Integration (M2E) » Re: [m2eclipse-user] m2eclipse 0.9.4 candidate

    First:2 years ago
    Last:2 years ago
  21. Problem deploying BPEL process using ANT

    First:9 years ago
    Last:2 years ago
    Author:604446
  22. Re: [Axis2] wsdl2java targeting jdk1.3 error

    First:7 years ago
    Last:2 years ago
    Author:Ron Wheeler
  23. what meanning java.lang.UnsupportedClassVersionError

    First:14 years ago
    Last:2 years ago
    Author:240401
  24. Error when running from dos prompt

    First:15 years ago
    Last:2 years ago
    Author:843833
  25. Problems compiling servlet [Solved] (Servlets forum at JavaRanch)

    First:3 years ago
    Last:3 years ago
  26. Oracle Application Server 10.1.3 EJB Deployment Error

    First:12 years ago
    Last:2 years ago
    Author:jigark
  27. Hi , Iam ananya new to java tech,

    First:9 years ago
    Last:2 years ago
    Author:ananya sa
  28. Runtime Error :(

    First:13 years ago
    Last:2 years ago
    Author:Landon Ross
  29. startup.bat and shutdown.bat not working.

    First:11 years ago
    Last:2 years ago
    Author:mithun gooty
  30. Installing JDK

    First:12 years ago
    Last:2 years ago
    Author:Joel Handloff
  31. java 5 intro

    First:14 years ago
    Last:2 years ago
    Author:843810
  32. tzupdater help

    First:11 years ago
    Last:2 years ago
    Author:nikki lorenzo
  33. problem running TinaPOS under windos

    First:11 years ago
    Last:2 years ago
    Author:nobody
  34. Re: Solr & Tomcat 5.5

    First:3 years ago
    Last:3 years ago
  35. Error when running from dos prompt

    First:15 years ago
    Last:2 years ago
    Author:807595
  36. Startup failure when starting 1.2b7

    First:14 years ago
    Last:2 years ago
    Author:kdunki
  37. Unsupported Version error when trying to run Web Services Tutorial example

    First:11 years ago
    Last:2 years ago
    Author:843833
  38. XMLImporter tool error...

    First:11 years ago
    Last:1 year ago
    Author:Kristofer Cruz
  39. servlet deploy to 9ias

    First:14 years ago
    Last:2 years ago
    Author:240401
  40. Any body have experience to make a Image ThumbNailer program ?

    First:16 years ago
    Last:2 years ago
    Author:843798
  41. Java compiler -problem

    First:14 years ago
    Last:1 year ago
    Author:wilk
  42. compatibilita' sorgenti

    First:13 years ago
    Last:1 year ago
    Author:depo
  43. java.lang.UnsupportedClassVersionError:

    First:15 years ago
    Last:2 years ago
    Author:843811
MessageNumber of crashes
com/sun/ejb/containers/TimerBean_2100919770_ConcreteImpl (Unsupported major.minor version 49.0)6
com/microsoft/sqlserver/jdbc/SQLServerDriver (Unsupported major.minor version 50.0)4
org/xml/sax/Locator (Unsupported major.minor version 48.0)4
javax/naming directory/DirContext (Unsupported major.minor version 48.0)4
oracle/jdeveloper/cm/ConnectionDescriptor (Unsupported major.minor version 48.0)4
com/microsoft/sqlserver/jdbc/SQLServerDriver (Unsupported major.minor version 49.0)4
net/sf/jabref/JabRef (Unsupported major.minor version 49.0)4
(Unsupported major.minor version 50.0)4
<No message>4
org/xml/sax/helpers/DefaultHandler (Unsupported major.minor version 48.0)3
  1. java.lang.UnsupportedClassVersionError
    1.   at java.lang.ClassLoader.defineClass0()
    2.   at java.lang.ClassLoader.defineClass()