SecureClassLoader.defineClass() has thrown an UnsupportedClassVersionError

We found this prefix in 1792 webpages.
MapChildren (32)Typical messages (940)TraceDetailed Map
  1. java.lang.UnsupportedClassVersionError
    1.   at java.lang.ClassLoader.defineClass1()
    2.   at java.lang.ClassLoader.defineClass()
    3.   at java.security.SecureClassLoader.defineClass()
loading...
  1. UnsupportedClassVersionError

    Crashes:1,862
    Projects:0
    Web Pages:1,696
    Error Reports:0
    First:10 months ago
    Last:8 months ago
    preview
  2. UnsupportedClassVersionError

    Crashes:30
    Projects:0
    Web Pages:25
    Error Reports:0
    First:10 months ago
    Last:8 months ago
    preview
  3. ClassNotFoundException

    Crashes:27
    Projects:0
    Web Pages:25
    Error Reports:0
    First:5 months ago
    Last:5 months ago
    preview
  4. UnsupportedClassVersionError

    Crashes:9
    Projects:0
    Web Pages:9
    Error Reports:0
    First:10 months ago
    Last:8 months ago
    preview
  5. Unit Testing of Spring MVC Controllers: REST API

    First:2 years ago
    Last:2 years ago
  6. Unit Testing of Spring MVC Controllers: REST API

    First:1 year ago
    Last:2 years ago
  7. Visual Studio run Ionic2 App on Android Device

    First:2 years ago
    Last:2 years ago
    Author:Laire
  8. UnsupportedClassVersionError

    Crashes:5
    Projects:0
    Web Pages:5
    Error Reports:0
    First:10 months ago
    Last:8 months ago
    preview
  9. UnsupportedClassVersionError

    Crashes:5
    Projects:0
    Web Pages:4
    Error Reports:0
    First:10 months ago
    Last:8 months ago
    preview
  10. UnsupportedClassVersionError

    Crashes:4
    Projects:0
    Web Pages:4
    Error Reports:0
    First:10 months ago
    Last:8 months ago
    preview
  11. JDBC-ORACLE CONNECTIVITY ISSUE WITYH OCI8 DRIVER using oracle 11g client..

    First:5 years ago
    Last:2 years ago
    Author:1001448
  12. [Dspace-tech] xmlui, jspui not available in webapps 1.7

    First:7 years ago
    Last:1 year ago
    Author:Lewatle Phaladi
  13. Linux : game doesn't launch ? :: 5089: The Action RPG Crash Reports

    First:2 years ago
    Last:2 years ago
  14. compilation error using scala

    First:9 years ago
    Last:3 years ago
    Author:opoppon
  15. ClassNotFoundException

    Crashes:2
    Projects:0
    Web Pages:2
    Error Reports:0
    First:10 months ago
    Last:8 months ago
    preview
  16. Beginner in trouble with a simple gwt/hibernate test.

    First:11 years ago
    Last:3 years ago
    Author:jog...@gmail.com
  17. GitHub iconGitHub comment 5#286100861

    First:1 year ago
    Last:1 year ago
    Author:danielpeintner
  18. How can I get Protractor v5 to work with JDK 1.7?

    First:1 year ago
    Last:1 year ago
    Author:user2954463
  19. GitHub iconsparklyr does not work with spark 2.3.1?

    First:2 months ago
    Last:1 month ago
    Author:randomgambit
  20. Unsupported class version while calling web service

    First:4 years ago
    Last:3 years ago
    Author:looser
  21. Not referring the provided java libraries in deployed stateless session bean on JBoss AS7.1

    First:2 years ago
    Last:2 years ago
    Author:namalfernandolk
  22. yamashiro0110の日記

    First:2 years ago
    Last:2 years ago
  23. "Kotlinc" throwing exception related to java.minor version when executed from command-line

    First:9 months ago
    Last:9 months ago
    Author:Arvind Maurya
  24. tomcat deploy

    First:10 years ago
    Last:9 months ago
    Author:843785
  25. GitHub iconJava Runtime only recognizes class file versions up to 52.0

    First:8 months ago
    Last:7 months ago
    Author:cPathz
  26. PlayFramework-2.4 - yamashiro0110の日記

    First:2 years ago
    Last:2 years ago
  27. Configuring OPMN to Manage ODI Standalone Agents

    First:2 years ago
    Last:2 years ago
  28. J2EE :[Bad version number in .class file]

    First:4 years ago
    Last:3 years ago
    Author:Shailesh
  29. java - Installation of SAP GUI 740 on Ubuntu 14.04 - Ask Ubuntu

    First:2 years ago
    Last:2 years ago
  30. arduino ide does not start

    First:2 years ago
    Last:2 years ago
    Author:Jay
  31. java.lang.UnsupportedClassVersionError: Bad version number in .class file error while calling web service

    First:4 years ago
    Last:3 years ago
    Author:Sumit Dhiman
  32. MOBAC new Beta

    First:3 years ago
    Last:1 year ago
    Author:womisa
MessageNumber of crashes
Bad version number in .class file310
com/android/dx/command/Main : Unsupported major.minor version 52.089
Bad version number in .class file34
hudson/remoting/Launcher : Unsupported major.minor version 52.031
com/typesafe/config/ConfigException : Unsupported major.minor version 52.023
Bad version number in .class file21
<No message>21
Bad version n umber in .class file19
org/openqa/grid/selenium/GridLauncherV3 : Unsupported major.minor version 52.010
Bad version number in .class file10
  1. java.lang.UnsupportedClassVersionError
    1.   at java.lang.ClassLoader.defineClass1()
    2.   at java.lang.ClassLoader.defineClass()
    3.   at java.security.SecureClassLoader.defineClass()
loading...